PowerFlex 3.x Uuden verkon lisääminen toiseen palveluun PFxM:ssä ei toimi

Summary: Jos luon uuden verkon palveluun PFxM:ssä, kyseinen verkko ei näy olemassa olevana, kun yritän lisätä sen toiseen palveluun. Sen sijaan se pyytää minua luomaan porttiryhmän uudelleen, vaikka se olisi jo olemassa. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 
  • Verkko- ja porttiryhmien luominen toisessa palvelussa ei näy samassa tietokeskuksessa käynnissä olevan toisen palvelun porttiryhmän tiedoissa.
  • Kun olen luonut uuden verkon yhdessä palvelussa PFxM:llä, yritän tehdä saman toisessa palvelussa, mutta porttiryhmän nimi ei näy avattavassa Porttiryhmä-valikossa.
network_add_issue
 

Cause

  • Juuri luotuja verkkotietoja ei lisätä muiden palveluiden PFxM-varastoon.
  • Inventaario- ja päivityspalvelun tiedot eivät havaitse verkkomuutoksia.

Resolution

Korjaa ongelma seuraavasti:
  • Tee inventaario resursseille, joilla on uudet verkkotiedot (kuten kytkimet ja vCenter)
  • Poista PFxM:stä palvelu, johon haluat lisätä uuden verkon.
  • Lisää palvelu takaisin PFxM:ään Lisää aiemmin luotu palvelu -työnkulun avulla.
  • Lisää verkko kuhunkin palveluun palveluruudun Lisää resursseja > Lisää verkko -toiminnolla. Tällä kertaa porttiryhmän pitäisi näkyä avattavassa valikossa.

Affected Products

PowerFlex rack, PowerFlex Appliance
Article Properties
Article Number: 000195208
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.