PowerStore: Zakázání funkce PowerStoreX SSH může vést k selhání uzlu

Summary: Pokud je v clusteru PowerStoreX během procesu spouštění PowerStoreX zastaven nebo zakázán protokol SSH, může dojít k selhání uzlu.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Pro správnou funkci se vždy ujistěte, že je protokol SSH povolen při spuštění a spuštěn v obou uzlech ESXi.

Cause

  1. PowerStoreX vyžaduje ke správné funkci připojení SSH k hypervisoru a partnerskému hypervisoru.

  2. Zastavení protokolu SSH během spuštěného clusteru nezpůsobí žádný závažný dopad na systém s výjimkou následující výstrahy:
    Kód výstrahy:   Popis 0x0030ba02: Dotazování interního modulu M.2 ve slotu <undefined selhalo.>

  1. Pokud je protokol SSH během procesu spouštění virtuálního počítače PowerStoreX zastaven nebo zakázán, může dojít k tomu, že virtuální počítač PowerStoreX přejde do servisního režimu a zobrazí se následující výstrahy:
    Kód výstrahy:   Popis 0x00400107 : Uzel <A/B> vstoupildo servisního režimu
    . Kód výstrahy:    0x00304203 Popis: Uzel zastavil
    výstražný kód:    0x00304404 Popis: Uzel byl deaktivován (zakázán) na žádost
    uživateleKód výstrahy:   0x0030ba02 Popis: Dotazování interního modulu M.2 ve slotu <undefined selhalo.>

  2. Pokud dojde k neplánovanému restartování systému ESX, který spouští správce systému, a během spouštění je zakázán protokol SSH, systémová upozornění přestanou na zařízení fungovat.

Resolution

Zástupné řešení:

  1. Vždy povolte SSH a spusťte jej na obou hostitelích ESXi v zařízení PowerStoreX.

  2. Ověřte, zda je protokol SSH povolen a spuštěn pomocí následujícího postupu:
    1. Připojte se k vCenter > ESXi > Konfigurace ESXi.
    2. Vyberte Služby > SSH.
    3. Ujistěte se, že je služba SSH nastavena následujícím způsobem:
      • Spustí se služba SSH.
      • Služba SSH je nakonfigurována jako "Start and Stop with host", aby bylo zajištěno spuštění služby po restartování systému ESXi.
  3. Pokud uzel přejde do servisního režimu, požádejte o další pomoc technickou podporu.

Affected Products

PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X
Article Properties
Article Number: 000195713
Article Type: Solution
Last Modified: 09 Mar 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.