KB 196162 : Les sauvegardes incrémentielles Microsoft Exchange DAG (Database Availability Group) ne peuvent pas être restaurées à l'aide de NetWorker Module for Microsoft (NMM) 19.4.x.

Summary: Les sauvegardes incrémentielles Microsoft Exchange DAG (Database Availability Group) ne peuvent pas être restaurées à l'aide de NetWorker Module for Microsoft (NMM) 19.4.x. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker Server exécutant la version 19.4.x peut rencontrer un problème de restauration où les sauvegardes Microsoft Exchange DAG sont effectuées en tant que sauvegarde incrémentielle.
Lorsque la sauvegarde incrémentielle est utilisée, ItemPoint ne peut pas traiter les fichiers journaux restaurés et échoue avec l'erreur ci-dessous :

« An error occurred processing the log files, continuing without logs. »

Remarque : continuer sans journaux peut entraîner une omission des données du magasin en raison des données contenues dans des fichiers journaux manquants.

Cause

Il est observé que lorsqu'une sauvegarde BBB et NMM (BBB) FS (système de fichiers) coexistent sur le client, la sauvegarde incrémentielle NMM présente une incohérence qui entraîne l'échec de la restauration.

Resolution

Produit (système d’exploitation ou environnement d’exploitation)
 
Serveur NetWorker 19.4.x
Type d’action
 
Solution
Action nécessaire
 
Appliquez la solution de contournement appropriée mentionnée dans la section Détails de la résolution.
Qui peut effectuer l’action ?
 
Administrateur/client NetWorker
Problème résolu dans ce système d’exploitation, cet environnement d’exploitation ou ce logiciel
 
-
Détails de la résolution Les options de contournement actuellement disponibles sont les suivantes :
 
  1. Effectuer une sauvegarde complète
  2. Restaurez les fichiers plats ou GLR, exécutez ItemPoint, choisissez « Continue without logs » et restaurez les e-mails sélectionnés.
  3. Utilisez « Eseutil » pour réparer la base de données à l'aide de l'option « /r » ou « /p »

/r - Réparation logicielle
/p - Réparation matérielle.
Considérations relatives à la solution Veuillez travailler conformément à la solution de contournement mentionnée.
Article Properties
Article Number: 000196162
Article Type: Solution
Last Modified: 02 Dec 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.