KB 196162:NetWorker Module for Microsoft (NMM)19.4.xを使用して、Microsoft Exchange DAG (Database Availability Group)の増分バックアップをリストアできません。

Summary: NetWorker Module for Microsoft (NMM)19.4.xを使用して、Microsoft Exchange DAG (Database Availability Group)の増分バックアップをリストアできません。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

バージョン19.4.xを実行しているNetWorkerサーバーで、Microsoft Exchange DAGバックアップが増分バックアップとして取得されている場合、リストアに失敗することがあります。
増分バックアップを使用すると、ItemPointがリカバリーされたログ ファイルを処理できず、次のエラーで失敗します。

「An error occurred processing the log files, continuing without logs」

メモ:ログなしで続行すると、見つからないログ ファイルに含まれるデータが原因で、データが省略されることがあります

Cause

FS(ファイル システム)のBBBおよびNMM (BBB)バックアップがクライアント上に共存する場合、NMM増分バックアップに不整合があり、リカバリーに失敗することが確認されています。

Resolution

製品(オペレーティング システムまたは操作環境)
 
NetWorkerサーバー19.4.x
アクションの種類
 
対策
必要なアクション
 
「対処法の詳細」セクションに記載されている適切な回避策を適用します。
アクションを実行できるユーザー
 
NetWorkerの管理者/お客様
このOS、OE、またはソフトウェアで解決される問題
 
NA
対処法の詳細 現在使用可能な回避策のオプションは次のとおりです。
 
  1. フル バックアップを実行する
  2. フラット ファイル リストアまたはGLRを実行し、ItemPointを実行して、[Continue without logs]を選択して、選択したメールをリストアする
  3. 「Eseutil」を使用して、「/r」または「/p」オプションでデータベースを修復する

/r - ソフト修復
/p - ハード修復
ソリューションに関する考慮事項 前述の回避策に従って作業してください。
Article Properties
Article Number: 000196162
Article Type: Solution
Last Modified: 02 Dec 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.