Las laptops Inspiron, Latitude o Vostro detectan una pantalla azul con el código de error 0x0000009F

Summary: En este artículo, se proporciona información sobre el código de error de pantalla azul "0x0000009F" que se puede observar en algunas laptops Inspiron, Latitude o Vostro.

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Symptoms

Es posible que los usuarios de laptops Dell encuentren una pantalla azul 0x9F cuando se conectan a un adaptador de CA de 45 W. El mensaje de error es el siguiente: DRIVER_POWER_STATE_FAILURE.

Afectar a la plataforma:

  • Inspiron 13 5320
  • Inspiron 14 7420
  • Inspiron 14 7420 2 en 1
  • Inspiron 14 5420
  • Inspiron 16 5620
  • Inspiron 15 7510
  • Inspiron 16 7610
  • Inspiron 16 7620
  • Inspiron 16 7620 2 en 1
  • Latitude 3330
  • Latitude 3430
  • Latitude 3530
  • Vostro 15 7510
  • Vostro 5320
  • Vostro 5620
  • Vostro 7620

Cause

Esto se debe a la potencia insuficiente del adaptador.

Resolution

Revise el adaptador de CA. Utilice el adaptador de 130 W que se envía junto con la máquina.

Affected Products

Inspiron 13 5320, Inspiron 14 5420, Inspiron 14 7420 2-in-1, Inspiron 14 Plus 7420, Inspiron 15 7510, Inspiron 16 5620, Inspiron 16 7610, Inspiron 16 7620 2-in-1, Inspiron 16 Plus 7620, Latitude 3330

Products

Latitude 3430, Latitude 3530, Vostro 5320, Vostro 15 7510, Vostro 5620, Vostro 7620
Article Properties
Article Number: 000196740
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  7
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