W notebooku Inspiron, Latitude lub Vostro pojawia się niebieski ekran z kodem błędu 0x0000009F
Summary: Ten artykuł zawiera informacje na temat niebieskiego ekranu o kodzie błędu "0x0000009F", który może wystąpić w niektórych notebookach Inspiron, Latitude lub Vostro.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Użytkownicy notebooków firmy Dell mogą napotkać 0x9F na niebieskim ekranie podczas podłączania do zasilacza sieciowego 45 W. Komunikat o błędzie brzmi: DRIVER_POWER_STATE_FAILURE.
Dotyczy platformy:
- Inspiron 13 5320
- Inspiron 14 7420
- Inspiron 14 7420 2 w 1
- Inspiron 14 5420
- Inspiron 16 5620
- Inspiron 15 7510
- Inspiron 16 7610
- Inspiron 16 7620
- Inspiron 16 7620 2 w 1
- Latitude 3330
- Latitude 3430
- Latitude 3530
- Vostro 15 7510
- Vostro 5320
- Vostro 5620
- Vostro 7620
Cause
Jest to spowodowane niewystarczającą mocą zasilacza.
Resolution
Sprawdź zasilacz sieciowy. Użyj zasilacza 130 W dostarczonego z urządzeniem.
Affected Products
Inspiron 13 5320, Inspiron 14 5420, Inspiron 14 7420 2-in-1, Inspiron 14 Plus 7420, Inspiron 15 7510, Inspiron 16 5620, Inspiron 16 7610, Inspiron 16 7620 2-in-1, Inspiron 16 Plus 7620, Latitude 3330Products
Latitude 3430, Latitude 3530, Vostro 5320, Vostro 15 7510, Vostro 5620, Vostro 7620Article Properties
Article Number: 000196740
Article Type: Solution
Last Modified: 06 Aug 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.