Dell EMC VxRail: The VxRail Log bundle cannot be downloaded.

Summary: VxRail log bundles cannot be downloaded and not displayed. There is no error message displayed.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Log bundles cannot be downloaded and not displayed. There is no error message displayed.

This problem was reported after upgrading to VxRail 7.0.2xx. The old log bundles were displayed correctly before creating log bundle.

Vsphere client log collection
 
 

Cause

The old log bundle is without type information, preventing the listing of log bundles.

You can check for this issue, using "Developer tools" for Chrome browser.

Developer tools
 

Resolution

To resolve this issue, remove the old log bundle files from the /tmp/mystic/dc folder on VxRail Manager: 

1. SSH to VxRail Manager as mystic user and switch to root user.
su -
2. Change directory to /tmp/mystic/dc.
cd /tmp/mystic/dc
3. List the old log bundle files.
ls -l
4. Remove the appropriate files. You can remove all log bundle files other than the log bundle file with latest timestamp.
rm log_bundle_file_name_with_timestamp.zip
5. Exit from root.
exit
6. Exit from VxRail Manager.
exit

Affected Products

VxRail D560, VxRail D560F, VxRail E460, VxRail E560, VxRail G560, VxRail G560F, VxRail V470

Products

VxRail Appliance Family
Article Properties
Article Number: 000197077
Article Type: Solution
Last Modified: 01 Aug 2024
Version:  5
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