G3223Q traci wideo po podłączeniu do komputerów z chipsetem Intel podczas odtwarzania dysków DVD lub Blu-ray

Summary: W tym artykule opisano problem utraty obrazu przez monitor G3223Q po podłączeniu do komputera z chipsetem Intel podczas odtwarzania płyt DVD lub Blu-ray.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Monitor G3223Q po podłączeniu do komputera z chipsetem Intel traci obraz podczas odtwarzania dysków DVD lub Blu-Ray.

Cause

Przyczyną problemu jest problem ze zgodnością monitora G3223Q z niektórymi chipsetami Intel.

Resolution

Utrata obrazu na monitorze Dell G3223Q

Gdy monitor Dell G3223Q jest podłączony do komputera z chipsetem firmy Intel z odtwarzaczem DVD lub Blu-ray. Wyłączenie monitora spowoduje utratę sygnału wideo z filmu DVD lub Blu-Ray.

Komputery i urządzenia, których dotyczy problem:

  • Inspiron 7510
  • Precision 3561
  • Precision 5560
  • XPS 7390
  • Mobilny adapter USB-C Dell DA300

Rozwiązanie

To NIE jest problem z monitorem. Problem dotyczy sterowników na komputerach wymienionych powyżej lub adaptera mobilnego USB-C DA300.

Aby obejść problem, przełącz monitor na starsze ustawienie HDMI2.x EDID, wykonując następujące czynności:

  1. Naciśnij i przytrzymaj przycisk joysticka z tyłu monitora przez co najmniej 8 sekund.
    Przycisk joysticka z tyłu monitora firmy Dell
  2. Zostanie wyświetlony komunikat z prośbą o wybranie starszego ustawienia HDMI2.x EDID.
  3. Wybierz opcję Yes.
Uwaga: Starsze ustawienie HDMI2.x EDID pozostaje zachowane do czasu zresetowania monitora do ustawień fabrycznych.

Powrót do góry

Affected Products

Dell Adapter - Dell USB-C Mobile Adapter - DA300, Dell 32 4K UHD Gaming Monitor G3223Q, Inspiron 15 7510, Precision 3561, Precision 5560, XPS 13 7390
Article Properties
Article Number: 000197173
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.