Pour tous les produits OEM Ready (XL) : Échec d’IDM EasyRestore et impossible d’installer IDM manuellement
Summary: Échec d’IDM EasyRestore et impossible d’installer IDM manuellement.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Échec d’IDM EasyRestore avec le message d’erreur ci-dessous lors de l’opération POST après le remplacement de la carte mère par une version de l’iDRAC supérieure ou égale à 4.40, mais inférieure à 5.10.
Si vous installez IDM manuellement, la tâche d’installation échoue rapidement.
Reportez-vous au journal LC ci-dessous :
Le fichier pm_debug.log du rapport TSR \tsr\dbglog\logs indique :
UEFI0050: The process of collecting....
Error: Can't open file for reading: '\BIOS\PMHEADER.bin'.
Error: There is no PMHEADER.BIN file on the OEM ID partition
Error: Can't open file for reading: '\BIOS\PMHEADER.bin'.
Error: There is no PMHEADER.BIN file on the OEM ID partition
Si vous installez IDM manuellement, la tâche d’installation échoue rapidement.
Reportez-vous au journal LC ci-dessous :
| 2022-01-12 03:34:32 | 410 | JCP042 | Job JID_419296674733 failed because Unable to complete the job because of an error during iDRAC firmware update. |
| 2022-01-12 03:34:28 | 409 | SUP1905 | Firmware update programming flash. |
| 2022-01-12 03:34:27 | 408 | SUP1903 | Firmware update verify image headers. |
| 2022-01-12 03:34:27 | 407 | SUP1904 | Firmware update checksumming image. |
| 2022-01-12 03:34:27 | 406 | SUP1911 | Firmware update initialization complete. |
| 2022-01-12 03:34:27 | 405 | SUP1901 | Firmware update initializing. |
| 2022-01-12 03:34:27 | 404 | RED054 | An update job JID_419296674733 was created. |
| 2022-01-12 03:34:27 | 403 | JCP027 | The (installation or configuration) job JID_419296674733 is successfully created on iDRAC. |
| 2022-01-12 03:34:27 | 402 | RED052 | Processing of update packages is starting. |
Le fichier pm_debug.log du rapport TSR \tsr\dbglog\logs indique :
[Tue Jan 11 10:56:38 CST 2022] : PM: Platform detected: 14
[Tue Jan 11 10:56:38 CST 2022] : PM: PMPLAT=14 PMGEN=15 PARAMS=start
[Tue Jan 11 10:56:38 CST 2022] : PM: PMPLAT=14 PMGEN=15 PARAMS=start
Cause
Mise à jour du correctif de sécurité iDRAC dans iDRAC 4.40.
Resolution
Ne remplacez aucun composant matériel.
Le remplacement des cartes système par le firmware de l’iDRAC9 5.10.00.00 et versions ultérieures empêche cette défaillance de restauration.
Si le problème s’est déjà produit, la mise à jour du firmware de l’iDRAC vers la version 5.10 ne peut pas résoudre le problème.
Voici la procédure :
Le remplacement des cartes système par le firmware de l’iDRAC9 5.10.00.00 et versions ultérieures empêche cette défaillance de restauration.
Si le problème s’est déjà produit, la mise à jour du firmware de l’iDRAC vers la version 5.10 ne peut pas résoudre le problème.
Voici la procédure :
- Connectez-vous à l’iDRAC via SSH et exécutez la commande racadm ci-dessous :
racadm get iDRAC.pMLicensing.Generation
- Si la sortie de la commande racadm est 15, exécutez la commande ci-dessous :
racadm set iDRAC.pMLicensing.Generation 0
Remarque : si l’utilisateur a mis à jour le firmware de l’iDRAC vers la version 5.10 ou une version ultérieure, les commandes ci-dessus ne fonctionnent pas. Rétrogradez le firmware de l’iDRAC à la version 5.00.
Remarque : si l’utilisateur a mis à jour le firmware de l’iDRAC vers la version 5.10 ou une version ultérieure, les commandes ci-dessus ne fonctionnent pas. Rétrogradez le firmware de l’iDRAC à la version 5.00.
- Installez IDM à partir de la page Web de l’iDRAC > Maintenance > System Update > Manual Update.
- Cliquez sur Install.
- Accédez à la file d’attente des tâches.
- Patientez jusqu’à ce que la tâche du module d’identification OEM soit terminée (Complete 100%).
- Redémarrez l’iDRAC. Remarque : cela n’équivaut pas à redémarrer la machine.
- Une fois que la page de l’iDRAC revient, redémarrez l’hôte.
Comment trouver le module d’identification approprié ?
Pour tous les produits OEM Ready (XL), procédez comme suit :
Pour tous les produits OEM Ready (XL), procédez comme suit :
- Accédez à https://www.dell.com/support et sélectionnez Parcourir tous les produits.
- Sélectionnez Logiciels et solutions > Solutions > OEM Solutions.
- Sélectionnez le groupe souhaité ou utilisez le lien direct https://www.dell.com/support/home/fr-fr/products/solutions_int/solutions_int_oem?app=products.
- Sélectionnez le produit souhaité.
- Sélectionnez Pilotes et téléchargements.
- Sélectionnez Catégorie = Identity Module et téléchargez le fichier.
Products
PowerEdgeArticle Properties
Article Number: 000197290
Article Type: Solution
Last Modified: 09 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.