すべてのOEM対応(XL)製品について:EasyRestore IDMの障害が発生し、IDMを手動でインストールできない
Summary: EasyRestore IDMの障害が発生し、IDMを手動でインストールできません。
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Symptoms
マザーボードをiDRACバージョン4.40以上(ただし5.10未満)のものに交換した後、POST中に以下のエラー メッセージでEasyRestore IDMの障害が発生します。
IDMを手動でインストールすると、インストール ジョブがすぐに失敗します。
以下のLCログを参照してください。
TSRレポート\tsr\dbglog\logsのpm_debug.logには、次の情報が表示されます。
UEFI0050: The process of collecting....
Error: Can`t open file for reading: `\BIOS\PMHEADER.bin`.
Error: There is no PMHEADER.BIN file on the OEM ID partition
Error: Can`t open file for reading: `\BIOS\PMHEADER.bin`.
Error: There is no PMHEADER.BIN file on the OEM ID partition
IDMを手動でインストールすると、インストール ジョブがすぐに失敗します。
以下のLCログを参照してください。
| 2022-01-12 03:34:32 | 410 | JCP042 | Job JID_419296674733 failed because Unable to complete the job because of an error during iDRAC firmware update. |
| 2022-01-12 3:34:28 | 409 | SUP1905 | Firmware update programming flash. |
| 2022-01-12 3:34:27 | 408 | SUP1903 | Firmware update verify image headers. |
| 2022-01-12 3:34:27 | 407 | SUP1904 | Firmware update checksumming image. |
| 2022-01-12 3:34:27 | 406 | SUP1911 | Firmware update initialization complete. |
| 2022-01-12 3:34:27 | 405 | SUP1901 | Firmware update initializing. |
| 2022-01-12 3:34:27 | 404 | RED054 | An update job JID_419296674733 was created. |
| 2022-01-12 3:34:27 | 403 | JCP027 | The (installation or configuration) job JID_419296674733 is successfully created on iDRAC. |
| 2022-01-12 3:34:27 | 402 | RED052 | Processing of update packages is starting. |
TSRレポート\tsr\dbglog\logsのpm_debug.logには、次の情報が表示されます。
[Tue Jan 11 10:56:38 CST 2022] : PM: Platform detected: 14
[Tue Jan 11 10:56:38 CST 2022] : PM: PMPLAT=14 PMGEN=15 PARAMS=start
[Tue Jan 11 10:56:38 CST 2022] : PM: PMPLAT=14 PMGEN=15 PARAMS=start
Cause
iDRAC 4.40でのiDRACセキュリティ パッチのアップデート。
Resolution
ハードウェアを交換しないでください
iDRAC9 5.10.00.00以降のファームウェアを搭載したシステム ボードに交換すれば、このリストアの失敗を防ぐことができます。
問題がすでに発生している場合は、iDRACファームウェアをバージョン5.10にアップデートしても、問題に対処できません。
手順は次のとおりです。
iDRAC9 5.10.00.00以降のファームウェアを搭載したシステム ボードに交換すれば、このリストアの失敗を防ぐことができます。
問題がすでに発生している場合は、iDRACファームウェアをバージョン5.10にアップデートしても、問題に対処できません。
手順は次のとおりです。
- SSHでiDRACにログインし、次のracadmコマンドを実行します。
racadm get iDRAC.pMLicensing.Generation
- racadmコマンドの出力が15の場合は、次のコマンドを実行します。
racadm set iDRAC.pMLicensing.Generation 0
メモ:ユーザーがiDRACファームウェアを5.10以降にアップデートした場合、上記のコマンドは機能しません。最初にiDRACファームウェアを5.00にダウングレードします。
メモ:ユーザーがiDRACファームウェアを5.10以降にアップデートした場合、上記のコマンドは機能しません。最初にiDRACファームウェアを5.00にダウングレードします。
- iDRAC Webページから、[Maintenance]>[System Update]>[Manual Update]の順に選択してIDMをインストールします。
- [Install](インストール)をクリックします。
- ジョブ キュー に移動します。
- OEM IDモジュール ジョブが100%完了と表示されるまで待ちます。
- iDRACを再起動します。注:これは、マシンを再起動する場合と同じではありません。
- iDRACページが再び表示されたら、ホストを再起動します。
適切なIDモジュールを見つける方法を教えてください。
すべてのOEM対応(XL)製品については、次のような方法があります。
すべてのOEM対応(XL)製品については、次のような方法があります。
- https://www.dell.com/supportに移動し、[すべての製品の参照]を選択します。
- [ソフトウェアおよびソリューション]>[ソリューション]>[OEM Solutions]を選択します。
- 目的のグループを選択するか、次のリンクを直接参照します。https://www.dell.com/support/home/en-us/products/solutions_int/solutions_int_oem?app=products
- 目的の製品を選択します。
- [ドライバーおよびダウンロード]を選択します。
- 選択:[Category]で[Identity Module]を選択し、ファイルをダウンロードします。
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PowerEdgeArticle Properties
Article Number: 000197290
Article Type: Solution
Last Modified: 09 Jul 2025
Version: 4
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