Goodix-pegefeltet har ingen markørbevægelse eller bevægelsesforsinkelser

Summary: Denne artikel taler om forsinkelse eller ingen markørbevægelse på bærbare computere med Goodix Touchpad.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Markøren halter eller bevæger sig ikke

Slutbrugere vil muligvis bemærke forsinkelse eller ingen markørbevægelse, når de bruger pegefeltet på berørte bærbare computere.

Problemet opstår med Goodix-touchpad'en på nedenstående platforme:

Påvirkede produkter

  • Inspiron 3510
  • Inspiron 3511
  • Inspiron 3515
  • Vostro 3510
  • Vostro 3515

Goodix- og ELAN-pegefeltet kan identificeres ud fra enheds-id som vist i figur 1 og 2.

Goodix-pegefeltet har enheds-id OAAF
Figur 1: Goodix-pegefeltenheds-id viser OAAF

ELAN-pegefeltet har enheds-id 0AB1
Figur 2: Enheds-id et for ELAN-pegefelt viser 0AB1


Cause

Firmwareproblem med Dell-pegefeltet


Resolution

Opdater pegefeltets firmware

Vejled kunden i at opdatere Dell-pegefeltets firmware til V06 eller nyere.

  1. Gå til firmwareprogrammet til Dell-pegefeltet.
  2. Klik på Download, og gem filen på computeren.
  3. Åbn Stifinder for at finde det sted, hvor den downloadede fil er gemt.
  4. Dobbeltklik på konfigurationsfilen til firmwareprogrammet til Dell-pegefeltet, og følg anvisningerne på skærmen for at fuldføre installationen.

Affected Products

Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515, Vostro 15 3510, Vostro 15 3515
Article Properties
Article Number: 000197493
Article Type: Solution
Last Modified: 08 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.