Goodixタッチパッドにカーソルが動かない、または動きに遅延が生じる
Summary: この記事では、Goodixタッチパッドを搭載したノートパソコンでのカーソル移動の遅延または動作なしについて説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
カーソルが遅延する、または動かない
影響を受けるノートパソコンでタッチパッドを使用すると、エンド ユーザーが遅延に気付いたり、カーソルが動かなくなったりすることがあります。
この問題は、以下のプラットフォーム上のGoodixタッチパッドで発生します。
対象製品
- Inspiron 3510
- Inspiron 3511
- Inspiron 3515
- Vostro 3510
- Vostro 3515
GoodixおよびELANタッチパッドは、 図1 および 図2に示すように、デバイスIDに基づいて識別できます。

図1: GoodixタッチパッドのデバイスIDにOAAFが表示される

図2:ELANタッチパッド デバイスIDに0AB1が表示される
Cause
Dellタッチパッド ファームウェアの問題
Resolution
タッチパッドのファームウェアをアップデートした
Dellタッチパッド ファームウェアをV06以降にアップデートするようにお客様に案内します。
- Dellタッチパッド ファームウェア アプリケーションに移動します。
- [ダウンロード]をクリックして、ファイルをコンピューターに保存します。
- [エクスプローラー]を開き、ダウンロードしたファイルが保存されている場所を参照します。
- Dellタッチパッド ファームウェア アプリケーション セットアップ ファイルをダブルクリックし、画面の指示に従ってインストール処理を完了します。
Affected Products
Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515, Vostro 15 3510, Vostro 15 3515Article Properties
Article Number: 000197493
Article Type: Solution
Last Modified: 08 Apr 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.