Touchpad Goodix nie powoduje ruchu kursora ani opóźnień ruchu
Summary: W tym artykule omówiono opóźnienie lub brak ruchu kursora na laptopach z touchpadem Goodix.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Kursor opóźnia się lub nie porusza
Użytkownicy końcowi korzystający z touchpada mogą zauważyć opóźnienie lub brak ruchu kursora na notebookach, których dotyczy problem.
Problem występuje w przypadku touchpada Goodix na poniższych platformach:
Produkty, których dotyczy problem
- Inspiron 3510
- Inspiron 3511
- Inspiron 3515
- Vostro 3510
- Vostro 3515
Touchpad Goodix i ELAN można zidentyfikować na podstawie identyfikatora urządzenia, jak pokazano na rysunku 1 i 2.

Rysunek 1. Identyfikator touchpada Goodix to OAAF

Rysunek 2. Identyfikator urządzenia touchpada ELAN pokazuje 0AB1
Cause
Problem z oprogramowaniem wewnętrznym touchpada firmy Dell
Resolution
Aktualizacja oprogramowania wewnętrznego touchpada
Należy poprowadzić klienta do aktualizacji oprogramowania wewnętrznego touchpada firmy Dell do wersji 06 lub nowszej.
- Przejdź do aplikacji oprogramowania wewnętrznego touchpada firmy Dell.
- Kliknij przycisk Pobierz i zapisz plik na komputerze.
- Otwórz Eksplorator plików i przejdź do lokalizacji, w której został zapisany pobrany plik.
- Kliknij dwukrotnie plik instalacyjny aplikacji oprogramowania wewnętrznego touchpada firmy Dell, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.
Affected Products
Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515, Vostro 15 3510, Vostro 15 3515Article Properties
Article Number: 000197493
Article Type: Solution
Last Modified: 08 Apr 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.