Il dispositivo Thunderbolt presenta un punto esclamativo giallo in Gestione dispositivi

Summary: Quando un dispositivo Thunderbolt (dock o disco rigido) è collegato a una porta USB-C, il dispositivo presenta un punto esclamativo giallo in Gestione dispositivi.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Piattaforme interessate:

  • Notebook Latitude
  • Precision Mobile

Prodotti interessati:

  • Dell Thunderbolt Dock - WD22TB4

Alcuni cosiddetti dispositivi USB4 presenti sul mercato potrebbero non essere rilevati correttamente sui notebook Dell. Il problema si verifica quando si collega il dispositivo direttamente alla porta USB4 sul notebook o alla porta USB4 sul dock WD22TB4. Il problema è presente quando Disabled USB4 PCIE Tunneling è impostato su On o Thunderbolt Technology Support è Disabled. Il problema è stato riscontrato con l'unità SSD ORICO-MTQ-40G, ma può essere riscontrato con altri dispositivi.

Dopo aver collegato un dispositivo Thunderbolt a una porta USB-C, il dispositivo mostra un punto esclamativo giallo in Gestione dispositivi come mostrato nella figura seguente:

Punto esclamativo giallo su Thunderbolt 3 Device Router (Microsoft)

Cause

Il driver PCIe di Windows 11 non può configurare un controller Thunderbolt.

Resolution

Per risolvere il problema, procedere come segue:

  1. Accedere al BIOS.
  2. Impostare Disable USB4 PCIE Tunneling suOFF.
    Disabilitare il tunneling PCIE USB4
    Nota: L'impostazione predefinita di fabbrica è OFF.
  3. Impostare Thunderbolt Technology Support su Enabled per supportare più dispositivi USB o Thunderbolt.

Affected Products

Dell Pro 13 Premium PA13250, Latitude 5330, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 5530, Latitude 7530, Latitude 5430, Precision 3570, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000197714
Article Type: Solution
Last Modified: 18 Apr 2025
Version:  14
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.