PowerProtect: Data Protection Rapid Upgrade Checker falla en la comprobación de DNS con el error "El nombre de host configurado para los componentes..."

Summary: La herramienta Rapid Upgrade Checker (RUCK) de PowerProtect Data Protection (DP) falla en la comprobación del sistema de nombres de dominio (DNS) con el error: "[ERROR] El nombre de host configurado para los componentes xxx en sus respectivas VM es diferente de los resueltos desde el DNS. Asegúrese de que los nombres de host estén configurados correctamente para todos los componentes y vuelva a intentarlo". ...

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Symptoms

La herramienta RUCK falla en la comprobación de DNS con el siguiente error:

[ERROR] The hostname set for components xxx on their respective VMs are different than the ones resolved from the DNS. Ensure that the hostnames are set correctly for all components and try again.

Cause

Este error puede ocurrir si el nombre de host del componente en DNS no coincide con los nombres de host configurados en los componentes. Una posible causa son los cambios en el DNS después de la implementación.

Resolution

NOTA: La herramienta RUCK busca los servidores DNS del archivo /usr/local/dataprotection/var/configmgr/server_data/config/commonconfig.xml. Los servidores DNS primario y secundario mencionados en el commonconfig.xml son los que utiliza la herramienta RUCK para ejecutar búsquedas de todos los componentes de Integrated Data Protection Appliance. Los usuarios deben asegurarse de que se mencionen las direcciones IP correctas del servidor DNS en el archivo commonconfig.xml.
 
NOTA: La herramienta GoIDPA puede proporcionar más información sobre este problema. Siga el siguiente artículo para instalar GoIDPA:
A continuación, ejecute el siguiente comando en ACM:
./goidpa appliance hostname


Si la solicitud en hostname check failure Si se observa un problema para algún componente, siga los pasos que se indican a continuación para los componentes fallidos:

  1. Utilice el siguiente comando en ACM para verificar si el DNS está resolviendo la dirección IP del componente en el dominio correcto:
host -W 10 -T <component IP> <DNS IP>

<Note: DNS can be found in /etc/resolv.conf>
  1. Utilice el siguiente comando en el componente correspondiente para obtener el nombre de host:
hostname -f (for all components except Protection Storage/Data Domain and Hypervisor Manager/vCenter)
hostname.get (for Hypervisor Manager/vCenter)
hostname (for Protection Storage/Data Domain)
  1. Compare los dos nombres de host. Debe ser lo mismo. Si no es así, corrija la entrada del nombre de host en el servidor DNS respectivo y continúe.
NOTA: Si los nombres de host son los mismos, pero hay una diferencia de mayúsculas y minúsculas entre la entrada del nombre de host en DNS y el nombre de host configurado en el componente, comuníquese con el soporte técnico de Dell y mencione el ID de este artículo.

Affected Products

PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software

Products

PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, PowerProtect DP5900, PowerProtect DP8400, PowerProtect DP8900
Article Properties
Article Number: 000197833
Article Type: Solution
Last Modified: 09 Jul 2025
Version:  13
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