PSQN : erreur de menu de configuration de l’iDRAC9 lors de l’enregistrement du mot de passe utilisateur simple
Summary: Les utilisateurs finaux Dell PowerEdge peuvent rencontrer une erreur critique dans le menu de l’interface d’entrée humaine (HII) Dell iDRAC9 lors de l’enregistrement d’un mot de passe utilisateur simple. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Les utilisateurs finaux Dell PowerEdge peuvent rencontrer une erreur critique dans le menu de l’interface d’entrée humaine (HII) Dell iDRAC9 lors de l’enregistrement d’un mot de passe utilisateur simple. Le menu F2 System Setup du serveur permet aux utilisateurs finaux d’effectuer la configuration iDRAC9 de la boîte. Dans le menu iDRAC Settings >> User Configuration, le mot de passe du compte UserID2 (root) peut être modifié. Lorsque vous tentez de saisir un mot de passe simple (par exemple : calvin), une bannière d’erreur critique peut s’afficher lors de l’enregistrement des modifications de configuration.
Exemple d’erreur critique de configuration du système :
Exemple d’erreur critique de configuration du système :
Critical | Saving Changes An error occurred. One or more settings may not be saved. Technical Information: An error occurs when the forms browser routes configuration to driver. Return code from driver: 0x1A (Security Violation) FormSet Title: iDRAC Settings Storage Name: iDRAC_HII_IfrNVData Form Title: User Configuration Question Prompt: User Name Block Name: &OFFSET=2411&WIDTH=0020
Cause
Par défaut, l’iDRAC9 applique une stratégie de mots de passe bloquant les mots de passe simples. Lorsque la stratégie de sécurité du mot de passe iDRAC9 est définie pour une option autre que « Aucune protection », une phrase de mot de passe simple ne peut pas être enregistrée via une interface iDRAC. Le menu HII de la configuration du système ne contient pas de bannière d’erreur avec message d’effacement permettant de définir cette occurrence d’erreur.
Resolution
Étant donné que le menu de configuration du système iDRAC9 ne fournit pas d’option permettant de redéfinir la politique de protection par mot de passe sur « Aucune protection », le mot de passe défini par l’utilisateur doit respecter la politique de mot de passe définie pour l’iDRAC9. La saisie d’un mot de passe qui répond au score minimal de la stratégie de mots de passe n’entraîne pas cette erreur critique.
Les commandes RACADM locales peuvent être utilisées à partir du système d’exploitation HÔTE du serveur pour déterminer les exigences minimales en matière de score de la politique de mots de passe.
En outre, les commandes RACADM locales peuvent être utilisées pour modifier le score minimal requis pour la politique des mots de passe iDRAC9 ou modifier le mot de passe UserID2 afin de répondre aux exigences de stratégie actuelles.
# Modify Minimum Password Score
# modify userID2 password
Les commandes RACADM locales peuvent être utilisées à partir du système d’exploitation HÔTE du serveur pour déterminer les exigences minimales en matière de score de la politique de mots de passe.
racadm>>racadm get idrac.security.minimumpasswordscore [Key=idrac.Embedded.1#Security.1] MinimumPasswordScore=Weak Protection
En outre, les commandes RACADM locales peuvent être utilisées pour modifier le score minimal requis pour la politique des mots de passe iDRAC9 ou modifier le mot de passe UserID2 afin de répondre aux exigences de stratégie actuelles.
# Modify Minimum Password Score
racadm>>racadm set idrac.security.minimumpasswordscore 0
[Key=idrac.Embedded.1#Security.1]
Object value modified successfully
0 - No Protection
1 - Weak Protection
2 - Moderate Protection
3 - Strong Protection
# modify userID2 password
racadm>>racadm set idrac.users.2.password C@lv1n
[Key=idrac.Embedded.1#Users.2]
Object value modified successfully
Affected Products
iDRAC9, iDRAC9 - 4.xx Series, iDRAC9 - 5.xx SeriesArticle Properties
Article Number: 000198025
Article Type: Solution
Last Modified: 10 Dec 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.