PowerFlex 3.X: i backup potrebbero non riuscire nella versione 3.8.0.8187 a causa di modifiche per la correzione di log4j

Summary: Per via delle modifiche nel codice per la correzione di log4j in PowerFlex Manager 3.8.0.8187, i backup potrebbero non riuscire.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • I backup in PowerFlex Manager hanno esito negativo.
  • Durante il processo di backup, la posizione /var/log viene riempita fino al 100%.

 

Cause

Durante i backup di PowerFlex Manager, i file vengono archiviati in una posizione temporanea. Questa posizione è cambiata nella versione 3.8.0.8187 in un file system che non dispone di spazio sufficiente per ambienti più grandi.

 

Resolution

Seguire la procedura riportata di seguito per applicare la correzione e risolvere gli errori di backup in PowerFlex Manager:

  1. Scarica il file PFxM_backup_fix_csp_en_US_1.zip allegato a questo articolo della KB (il file allegato è disponibile solo nella versione inglese dell'articolo).

  2. Accedere tramite SSH alla macchina virtuale PowerFlex Manager e tramite sudo a root:

    sudo su -
  3. Copiare il file PFxM_backup_fix_csp_en_US_1.zip in /var/tmp sull'appliance PowerFlex Manager utilizzando winscp o uno strumento simile.

  4. Passare alla directory /var/tmp:

    cd /var/tmp
  5. Estrarre il file copiato:

    unzip PFxM_backup_fix_csp_en_US_1.zip
  6. Modificare la directory nella posizione estratta contenente il file run.sh:

    cd /var/tmp/PFxM_backup_fix_csp/
  7. Eseguire nuovamente il comando run.sh script per applicare la correzione.

    ./run.sh

 

Additional Information

Questo problema verrà risolto in una versione futura di PowerFlex Manager.

 

Affected Products

PowerFlex rack, PowerFlex Appliance
Article Properties
Article Number: 000198214
Article Type: Solution
Last Modified: 26 Nov 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.