PowerFlex 3.X: 버전 3.8.0.8187에서는 log4j 문제 해결 변경으로 인해 백업이 실패할 수 있음

Summary: PowerFlex Manager 3.8.0.8187의 log4j 문제 해결 코드 변경으로 인해 백업이 실패할 수 있습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • PowerFlex Manager에서 백업이 실패합니다.
  • 백업 프로세스 중에 /var/log 위치가 최대 100%까지 채워집니다.

 

Cause

PowerFlex Manager 백업 중에 파일이 임시 위치에 저장됩니다. 이 위치는 3.8.0.8187 버전에서 대규모 환경을 위한 공간이 충분하지 않은 파일 시스템으로 변경되었습니다.

 

Resolution

PowerFlex Manager에서 백업 오류를 해결하려면 다음 단계를 따라 수정 사항을 적용합니다.

  1. 이 KB에 첨부된 PFxM_backup_fix_csp_en_US_1.zip 파일을 다운로드합니다(첨부된 파일은 문서의 영어 버전에서만 사용할 수 있음).

  2. PowerFlex Manager VM에 SSH로 연결하고 sudo를 root로 연결합니다.

    sudo su -
  3. winscp 또는 유사한 툴을 사용하여 PowerFlex Manager 어플라이언스의 /var/tmp에 PFxM_backup_fix_csp_en_US_1.zip 파일을 복사합니다.

  4. /var/tmp 디렉토리로 변경:

    cd /var/tmp
  5. 복사된 파일의 압축을 풉니다.

    unzip PFxM_backup_fix_csp_en_US_1.zip
  6. 디렉토리를 run.sh 파일이 있는 압축을 푼 위치로 변경합니다.

    cd /var/tmp/PFxM_backup_fix_csp/
  7. 다음의 run.sh 스크립트를 사용하여 수정 사항을 적용합니다.

    ./run.sh

 

Additional Information

이 문제는 향후 PowerFlex Manager 버전에서 해결될 것입니다.

 

Affected Products

PowerFlex rack, PowerFlex Appliance
Article Properties
Article Number: 000198214
Article Type: Solution
Last Modified: 26 Nov 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.