PowerFlex 3.X: Os backups podem falhar na versão 3.8.0.8187 devido a alterações de correção do log4j

Summary: Devido a alterações no código para a correção do log4j no PowerFlex Manager 3.8.0.8187, os backups podem falhar.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Os backups no PowerFlex Manager estão falhando.
  • Durante o processo de backup, a localização /var/log é preenchida até 100%.

 

Cause

Durante os backups do PowerFlex Manager, os arquivos são armazenados em um local temporário. Esse local foi alterado na versão 3.8.0.8187 para um file system que não tem espaço suficiente para ambientes maiores.

 

Resolution

Siga as etapas abaixo para aplicar a correção e resolver as falhas de backup no PowerFlex Manager:

  1. Faça download do arquivo PFxM_backup_fix_csp_en_US_1.zip anexado a este artigo da KB (o arquivo anexado está disponível somente na versão em inglês do artigo).

  2. SSH para a VM do PowerFlex Manager e sudo para root:

    sudo su -
  3. Copie o arquivo PFxM_backup_fix_csp_en_US_1.zip para /var/tmp no equipamento do PowerFlex Manager usando winscp ou ferramenta semelhante.

  4. Altere para o diretório /var/tmp:

    cd /var/tmp
  5. Extraia o arquivo copiado:

    unzip PFxM_backup_fix_csp_en_US_1.zip
  6. Altere o diretório para o local extraído que tem o arquivo run.sh:

    cd /var/tmp/PFxM_backup_fix_csp/
  7. Execute o run.sh para aplicar a correção.

    ./run.sh

 

Additional Information

Esse problema será corrigido em uma versão futura do PowerFlex Manager.

 

Affected Products

PowerFlex rack, PowerFlex Appliance
Article Properties
Article Number: 000198214
Article Type: Solution
Last Modified: 26 Nov 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.