Web SourceOne Discovery Manager: quando viene stampato, il riepilogo della ricerca di raccolte non visualizza tutte le cartelle elencate nella sezione "Executions".
Summary: Non tutte le cartelle visualizzate nella sezione "Executions" vengono stampate durante la stampa del riepilogo della ricerca della raccolta.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se un utente web di SourceOne Discovery Manager seleziona una ricerca di raccolta che riguarda un numero elevato di cartelle, passa alla scheda "Summary", espande la sezione "Executions" e seleziona il pulsante "Print", l'elenco delle cartelle nella pagina di stampa viene troncato e presente nella sezione
"Executions".Questo problema si verifica quando viene selezionato un numero elevato di cartelle mappate per la ricerca di raccolte.
"Executions".Questo problema si verifica quando viene selezionato un numero elevato di cartelle mappate per la ricerca di raccolte.
Cause
Questo problema è causato da un difetto del software.
Resolution
Questo problema verrà risolto nelle patch o nelle versioni del service pack di SourceOne Discovery Manager a partire da 7.2.SP12 (7.2.12.0021). I kit di patch e Service Pack di DELL EMC SourceOne sono disponibili per il download tramite https://www.dell.com/support/.
- Passare alla cartella in cui è installato SourceOne Discovery Manager Web e passare alla sottocartella "\DiscoveryManagerWeb\Scripts\packages\DiscoveryManager".
- Copiare "all.js" in una posizione sicura come backup.
- Modificare il file "all.js" e cercare la sezione seguente:
this._toPrintView();
domStyle.set(content.domNode.id, "width", "80em");
- Modificare la sezione identificata e "80em" in "". Di seguito è riportato un esempio:
this._toPrintView(); domStyle.set(content.domNode.id, "width", "");
- Salvare le modifiche apportate al file "all.js" e chiuderlo.
- Avviare il prompt dei comandi come amministratore ed eseguire "
IISreset /noforce" (In base al comando).
Additional Information
Nota:
- In rari casi, a causa dell'utente della cache del browser che potrebbe riscontrare un problema originale, si consiglia di eseguire il test in modalità "Incognito" del browser o di utilizzare un altro computer host.
- Nel caso in cui il numero di cartelle sia molto grande e l'utente stia cercando di stampare, il formato predefinito della carta "Letter" o "A4" potrebbe non essere sufficiente per ospitare tutte le cartelle elencate nella pagina di riepilogo, sebbene la nuova finestra di stampa dopo la correzione visualizzi tutte le cartelle. In questi casi, l'utente dovrà selezionare pagine di grandi dimensioni, ad esempio A3, o utilizzare opzioni che consentano di ridurre il contenuto in base al formato carta selezionato. Non tutte le impostazioni di stampanti e driver consentono di adattare il contenuto al formato della pagina.
Affected Products
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000198667
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.