PowerEdge: La conservazione dei dati si verifica con le unità SSD o NVMe a causa di uno spegnimento prolungato
Summary: I sistemi contenenti un dispositivo SSD o NVMe di livello enterprise che vengono spenti per una durata superiore a 3 mesi possono presentare errori o guasti dell'unità a causa delle limitazioni di conservazione dei dati all'interno del dispositivo. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Le unità SSD e NVMe di livello enterprise conservano i dati all'interno della propria struttura NAND utilizzando livelli di tensione che rappresentano i dati archiviati. In questo modo, le unità dispongono di molte funzioni vantaggiose, come ad esempio velocità di lettura e scrittura elevate e bassa latenza. Tuttavia, richiede anche che queste tensioni vengano mantenute per tutto il tempo necessario per l'archiviazione dei dati. Il firmware dell'unità esegue attività in background per mantenere la coerenza dei dati nell'ambito del set di funzionalità di "conservazione dei dati".
Cause
I dispositivi SSD e NVMe accesi hanno eseguito attività di conservazione dei dati per aggiornare le tensioni statiche all'interno delle celle NAND. Inoltre, il livellamento dell'usura NAND è ottimizzato e viene eseguito sia che le unità siano inattive o sottoposte a operazioni di I/O dell host.
Al contrario, le unità che vengono spente per periodi prolungati non possono eseguire queste operazioni di conservazione dei dati. In determinate circostanze, le unità potrebbero essere soggette a una tensione ridotta delle celle NAND all'interno dei dati conservati, con conseguente guasto dei supporti o delle unità alla ripresa del funzionamento.
Al contrario, le unità che vengono spente per periodi prolungati non possono eseguire queste operazioni di conservazione dei dati. In determinate circostanze, le unità potrebbero essere soggette a una tensione ridotta delle celle NAND all'interno dei dati conservati, con conseguente guasto dei supporti o delle unità alla ripresa del funzionamento.
Resolution
Gli standard JEDEC SSD JESD218 e JESD219 forniscono requisiti a livello di settore in merito alla conservazione dei dati per i supporti SSD.
Lo standard richiede che le unità SSD/NVMe conservino i dati durante un periodo di spegnimento per una durata minima di tre mesi al massimo livello di resistenza nominale (ovvero in uno stato completamente utilizzato in termini di resistenza alla scrittura).
Si noti che la conservazione dei dati è influenzata negativamente dai seguenti fattori:
Lo standard richiede che le unità SSD/NVMe conservino i dati durante un periodo di spegnimento per una durata minima di tre mesi al massimo livello di resistenza nominale (ovvero in uno stato completamente utilizzato in termini di resistenza alla scrittura).
Si noti che la conservazione dei dati è influenzata negativamente dai seguenti fattori:
- I cicli P/E e lo stato TBW (resistenza rimanente) dell'unità
- Un'unità con più cicli P/E o TBW ha una capacità di retention inferiore rispetto a una nuova unità con pochi cicli P/E o TBW.
- Temperatura attiva per tutta la durata dell'unità
- La temperatura delle celle NAND nel corso della durata dell'unità influisce sulla capacità di conservazione.
- Temperatura di spegnimento per tutta la durata dell'evento di spegnimento
- Le unità spente devono essere conservate a una temperatura ambiente non superiore a 40 °C/104 °F.
Affected Products
Dell PowerEdge Express Flash NVMe PCIe SSD, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge M7701, PowerEdge M7725, PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240
, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640
...
Article Properties
Article Number: 000198930
Article Type: Solution
Last Modified: 02 Sep 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.