「PowerEdge:SSDまたはNVMeドライブで長時間の電源オフが原因でデータ保持が発生する

Summary: 3か月以上電源がオフになっているエンタープライズSSDまたはNVMeデバイスを含むシステムでは、デバイス内のデータ保持の制限により、エラーまたはドライブ障害が発生する可能性があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

エンタープライズSSDおよびNVMeドライブは、保存されたデータを表す電圧レベルを使用して、NAND構造内にデータを保持します。これにより、ドライブは、高速な読み取り/書き込み速度や低レイテンシーなど、多くの有益な機能を持つことができます。ただし、データを保存する必要がある限り、これらの電圧を維持する必要もあります。ドライブ ファームウェアは、「データ保持」機能セットの一部として、データの整合性を維持するためにバックグラウンド タスクを実行します。

Cause

電源が投入されたSSDおよびNVMeデバイスは、データ保持タスクを実行して、NANDセル内の静電圧を更新しました。また、NANDウェアレベリングは最適化されており、ドライブがアイドル状態でもホストI/O操作中でも実行されます。

対照的に、長時間電源がオフになっているドライブでは、これらのデータ保持操作を実行できません。特定の状況下では、ドライブで保持データ内のNANDセル電圧が低下しやすくなり、動作の再開時にメディアまたはドライブの障害が発生する可能性があります。

Resolution

JEDEC SSD規格JESD218 & JESD219は、SSDメディアのデータ保持に関する業界全体の要件を提供します。

この規格では、SSD/NVMeドライブは、定格耐久性の最大レベル(書き込み耐久性の観点から完全に消費された状態)で、電源オフ期間中に最低3か月間データを保持する必要があります。

データ保持は、次の要因によって悪影響を受けることに注意してください。
  • ドライブのP/EサイクルとTBW状態(残りの耐久性)
    • P/EサイクルまたはTBWが長いドライブは、P/EサイクルまたはTBWがほとんどない新しいドライブよりも保存機能が低くなります。
  • ドライブの存続期間中のアクティブ温度
    • ドライブの寿命全体にわたるNANDセルの温度は、保存能力に影響を与えます。
  • 電源オフ イベント期間中の電源オフ温度 
    • 電源がオフ状態のドライブは、40°C/104°F以下の周囲温度で保管する必要があります。
データ保持に関する懸念を回避するため、デル・テクノロジーズでは、現在のテクノロジーに基づき、ユーザー データを含むSSD/NVMeドライブの電源を2.5か月に1回以上3週間以上投入し、バックグラウンド タスクを完了できるようにすることを推奨しています。ドライブの容量が増加すると、電源をオンにする必要がある時間も延長されます。または、使用されているすべてのNANDセルに対する読み取り操作によってデータ保持タスクがトリガーされるため、大容量ドライブに推奨されます。電源がオフになっていて、3か月以上保管されているサーバーは廃止し、本番環境に戻せるようになるまでデータをバックアップする必要があります。

Affected Products

Dell PowerEdge Express Flash NVMe PCIe SSD, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge M7701, PowerEdge M7725, PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240 , PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000198930
Article Type: Solution
Last Modified: 02 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.