PowerStore: Time out when logging in to PowerStore Manager using LDAP credentials
Summary: Error message: Unable to load system configuration data. Contact your service provider for assistance: Error: Request timed out
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The user can log in intermittently, but most times the login fails.
The error message is "Unable to load system configuration data. Contact your service provider for assistance: Error: Request timed out."
Figure 1: Screenshot of error message "Unable to load system configuration data. Contact your service provider for assistance: Error: Request timed out."
The error message is "Unable to load system configuration data. Contact your service provider for assistance: Error: Request timed out."
Figure 1: Screenshot of error message "Unable to load system configuration data. Contact your service provider for assistance: Error: Request timed out."
Cause
Global Catalog server is not enabled.
Resolution
Enable Global Catalog server.
Figure 2: Enable Global Catalog Server
If the issue persists, decrease the nested group search level, for example to 2. The number 0 indicates an unlimited number of nested groups:
Settings > Users > Directory Services > EDIT LDAP CONFIGURATION > ADVANCED SETTINGS.
Figure 3: Decrease the number of Nested Group searches in Directory Services.
Figure 2: Enable Global Catalog Server
If the issue persists, decrease the nested group search level, for example to 2. The number 0 indicates an unlimited number of nested groups:
Settings > Users > Directory Services > EDIT LDAP CONFIGURATION > ADVANCED SETTINGS.
Figure 3: Decrease the number of Nested Group searches in Directory Services.
Affected Products
PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000TArticle Properties
Article Number: 000200079
Article Type: Solution
Last Modified: 28 Jun 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.