PowerStore: Die Neukonfiguration des Managementnetzwerks wird nicht abgeschlossen.
Summary: Die Neukonfiguration des Managementnetzwerks wird nicht abgeschlossen, wenn die virtuelle Gastmaschine (VM) vom VMware Distributed Switch getrennt wird.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Bei der Neukonfiguration des Managementnetzwerks muss das PowerStore X-VM-Netzwerk nach der Änderung der Managementadresse "aktualisiert" werden. Dies erfolgt mithilfe der Neukonfiguration der VM.
Cause
Die Gast-VMs werden aus diesem Aktualisierungsvorgang nicht herausgefiltert, sodass er auf jede VM im Cluster angewendet wird. Wenn VMs vom VMware Distributed Switch (VDS)-Status getrennt sind, wird der Vorgang nicht abgeschlossen und die Neukonfiguration des Managements wird zurückgesetzt.
Resolution
Alle virtuellen Maschinen (VMs) des Clusters müssen eingeschaltet sein, um mit der Neukonfiguration des Managementnetzwerks fortzufahren. Alle virtuellen Maschinen, die ausgeschaltet oder angehalten werden, müssen eingeschaltet sein.
- Wählen Sie die VM aus, die eingeschaltet werden muss: vCenter → Datacenter → Cluster → virtuelle Maschine
- Klicken Sie mit der rechten Maustaste auf die VM und schalten Sie sie ein: Einschalten → Einschalten
Jede VM, die als unzugänglich angezeigt wird, muss neu konfiguriert werden, um die Konnektivität mit dem VDS wiederherzustellen:
- Wählen Sie die VM aus, die eingeschaltet werden muss: vCenter → Datacenter → Cluster → virtuelle Maschine
- Navigieren Sie zur VM-Konfiguration: → der virtuellen Maschine – Übersicht → VM-Hardware → Einstellungen bearbeiten
- Stellen Sie sicher, dass mindestens einer der VM-Netzwerkadapter mit dem PowerStore-VDS verbunden ist.
Abbildung 1: Beispiel für eine VM, auf die nicht zugegriffen werden kann

Affected Products
PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000XArticle Properties
Article Number: 000200799
Article Type: Solution
Last Modified: 29 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.