PowerStore: La riconfigurazione della rete di gestione non viene completata.

Summary: La riconfigurazione della rete di gestione non viene completata se la macchina virtuale (VM) guest viene disconnessa dal VMware Distributed Switch.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La riconfigurazione della rete di gestione deve "aggiornare" la rete della VM PowerStore X dopo la modifica dell'indirizzo di gestione. Questa operazione viene eseguita utilizzando la riconfigurazione della VM.

Cause

Le macchine virtuali guest non vengono filtrate da questa operazione di aggiornamento, quindi viene applicata a qualsiasi macchina virtuale nel cluster. Se sono presenti VM disconnesse dallo stato di VMware Distributed Switch (VDS), l'operazione non viene completata e viene eseguito il rollback della riconfigurazione della gestione.

Resolution

Tutte le macchine virtuali (VM) del cluster devono essere accese per procedere con la riconfigurazione della rete di gestione. Qualsiasi macchina virtuale spenta o sospesa deve essere accesa.

  1. Selezionare la VM che deve essere accesa: vCenter Datacenter Clustermacchina virtuale
  2. Cliccare con il pulsante destro del mouse sulla VM e accenderla: Accensione accensione

Qualsiasi VM visualizzata come inaccessibile deve essere riconfigurata per ripristinare la connettività con il VDS:

  1. Selezionare la VM che deve essere accesa: vCenter Datacenter Clustermacchina virtuale
  2. Passare alla configurazione della macchina virtuale: Riepilogo → dellemacchine virtuali → delle impostazioni → modifica hardware delle macchine virtuali
  3. Assicurarsi che almeno una delle schede di rete delle VM sia collegata al VDS di PowerStore.

Figura 1. Esempio di VM inaccessibile

Esempio di VM inaccessibile
 

Affected Products

PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X
Article Properties
Article Number: 000200799
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.