AppSync: Kopien können nicht in der AppSync-GUI angezeigt werden, wenn sie mit einem LDAP-Gruppennutzer angemeldet sind.
Summary: Wenn wir der AppSync-Benutzeroberfläche eine LDAP-Gruppe hinzufügen und uns mit dem LDAP-Nutzer, der Teil der Gruppe ist, bei der Benutzeroberfläche anmelden, können wir keine Kopien in der Benutzeroberfläche unter "Copy Management > Copies > any Applications" auflisten. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unten sehen Sie die Screenshots aus der AppSync-GUI, in denen wir sehen können, dass die Kopien nicht angezeigt werden:
Cause
Laut Engineering-Team fehlt der Schlüssel "canchangepermits" in den Gruppenattributen, wenn eine Gruppe in 4.4.0 und 4.4.1 zu AppSync hinzugefügt wird.
Resolution
Problemumgehung 1
Problemumgehung 2
Lösung:
Hotfix ist erforderlich, um dieses Problem zu beheben.
Bitte wenden Sie sich an den Dell Support und beziehen Sie sich auf diese Wissensdatenbank-Nummer.
In den Versionshinweisen für Versionen von AppSync nach 4.4.0 und 4.4.0.1 finden Sie Informationen zu der Version, in der die Korrektur nativ enthalten ist.
- Entfernen Sie die LDAP-Gruppe aus AppSync.
- Fügen Sie die LDAP-Gruppe zu AppSync hinzu und stellen Sie sicher, dass das Kontrollkästchen "Enable ACL Management" aktiviert ist.
- Deaktivieren Sie jetzt das Kontrollkästchen "Enable ACL Management" für die LDAP-Gruppe in AppSync.
Problemumgehung 2
Verwenden Sie einen internen AppSync-Nutzer.
Lösung:
Hotfix ist erforderlich, um dieses Problem zu beheben.
Bitte wenden Sie sich an den Dell Support und beziehen Sie sich auf diese Wissensdatenbank-Nummer.
In den Versionshinweisen für Versionen von AppSync nach 4.4.0 und 4.4.0.1 finden Sie Informationen zu der Version, in der die Korrektur nativ enthalten ist.
Article Properties
Article Number: 000201484
Article Type: Solution
Last Modified: 18 Sep 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.