AppSync : Impossible de voir les copies sur l’interface utilisateur AppSync lorsque vous êtes connecté avec l’utilisateur du groupe LDAP.

Summary: Lorsque nous ajoutons un groupe LDAP à l’interface utilisateur AppSync et que nous nous connectons à l’interface utilisateur à l’aide de l’utilisateur LDAP qui fait partie du groupe, nous ne pouvons pas répertorier les copies dans « Copy Management > Copies > any Applications » de l’interface utilisateur. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Vous trouverez ci-dessous les captures d’écran de l’interface graphique AppSync où l’on peut voir que les copies ne s’affichent pas :

image



image
 

Cause

Selon l’équipe d’ingénierie, la clé « canchangepermits » est absente des attributs de groupe lorsqu’un groupe est ajouté à AppSync dans les versions 4.4.0 et 4.4.1.

Resolution

Solution de contournement 1
 
  • Supprimez le groupe LDAP d’AppSync.
  • Ajoutez le groupe LDAP à AppSync en veillant à ce que la case « Enable ACL Management » soit cochée.
  • Décochez la case « Enable ACL Management » pour le groupe LDAP dans AppSync.

Solution de contournement 2
 
Utilisez un utilisateur AppSync interne.

Résolution : 

Un correctif est nécessaire pour résoudre ce problème.

Veuillez contacter le support Dell et vous référer à ce numéro de la base de connaissances.

Reportez-vous aux notes de mise à jour pour connaître la version d’AppSync au-delà des versions 4.4.0 et 4.4.0.1 afin de déterminer la version qui inclut le correctif en mode natif.
Article Properties
Article Number: 000201484
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.