NetWorker: Skaner nie tworzy możliwych do odzyskania wpisów bazy danych zestawów zapisów.

Summary: Zwiększenie wydajności dysku narzędzia skanera powoduje, że przeskanowanych zestawów zapisu taśm nie można odzyskać bez interwencji administracyjnej.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Po uruchomieniu skanera na woluminie taśmowym, zestaw zapisów pokaże tylko końcowy adres fragmentu w mminfo, na przykład:
mminfo -ar ssid,mediafile,mediarec,first,last,fragsize,fragflags -q volume=volume_name
ssid        media-file   record    first            last          frag-size   frag-flags
3989758634  26           0         51140091900      51203151695   61 MB       cb
  • Brak fragmentu w mminfo pokazującego pierwszą wartość 0 (prawdziwy początek savesetu).
  • Błąd podczas próby nawet odzyskania zestawu zapisów: Odzyskiwanie nie powiodło się z serwera NSR "server": Nie znaleziono woluminów do odzyskania.

Cause

Ten problem jest wynikiem udoskonalenia nośników z rodziny dysków w oprogramowaniu NetWorker 19.5 i nowszych.

Resolution

Poprawka kodu będzie dostępna w nadchodzących wersjach NetWorker 19.6.1.2 lub .3 i 19.7.0.1.

Obejście:
  • Dodaj przełącznik -F jako część polecenia skanera.
UWAGA: Zmieni to przechowywanie zestawu zapisów, nawet jeśli zestaw zapisów już istnieje w bazie danych multimediów (przełącznik -y może być użyty do ręcznego ustawienia przechowywania).
  • Użyj autonomicznego pliku binarnego skanera z wcześniejszej wersji, najlepiej 19.4.0.6

Affected Products

NetWorker Family
Article Properties
Article Number: 000201516
Article Type: Solution
Last Modified: 22 Feb 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.