PowerVault ME5: Der opstod en fejl under indstilling af den primære supportkontakt. Modtog et dårligt HTTP-svar

Summary: Når du konfigurerer SupportAssist og derefter kontrollerer forbindelsen ved hjælp af testforbindelsen efter indstilling af de primære kontaktoplysninger, angiver "Modtog et dårligt HTTP-svar" enten, at DNS-forespørgsler mislykkedes (dette er den mest almindelige årsag), eller at sikker nøgleudveksling med Dell-slutpunktet mislykkedes. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når du forsøger at køre Test tilslutningsmulighederSupportAssist til vedligeholdelse>, modtager en administrator muligvis følgende fejldialogboks med meddelelsen "Error setting primary Support Contact. Received a bad HTTP response"

 

Der opstod en fejl under indstilling af den primære supportkontakt. Modtog et dårligt HTTP-svar

Cause

Denne meddelelse er blevet observeret, når SupportAssist forsøger at oprette forbindelse til Dell-slutpunktet, og en af følgende betingelser gælder.

  • DNS-serverens IP og søgedomænet er ikke indtastet korrekt.
  • DNS-serveren er ikke tilgængelig. 
  • Adgangsnøglen og pinkoden er aldrig blevet sendt af administratoren, når SupportAssist blev aktiveret.
  • Adgangsnøglen og PIN-koden er indtastet forkert.
  • Den anvendte adgangsnøgle og pinkode er genereret til en anden PowerVault ME5-servicekode.
  • Den anvendte adgangsnøgle og pinkode er udløbet 7 dage efter, at den blev genereret.

Resolution

PowerVault-administratorer skal konfigurere PowerVault ME5-systemet med en DNS-server-IP-adresse, der kan fortolke følgende værtsnavne for Dell-slutpunkter.

ME5 SupportAssist direkte tilslutning af værtsnavne for slutpunkter Protocol/Port
esrs3-core.emc.com udgående TCP/443
esrs3-coredr.emc.com udgående TCP/443

 

Administratorer i PowerVault ME5-serien, som ønsker at aktivere SupportAssist, skal overholde følgende forudsætninger for at kunne bruge tjenesten.  

 

Configure Beskrivelse
1 DNS Konfigurer ME5 til at bruge DNS-servere til at fortolke slutpunktets værtsnavne.  Se afsnittet Konfiguration af DNS-indstillinger i ME5-administratorvejledningen.
Hvis der er en firewall mellem administrationsporten og DNS.  DNS-opslagsforespørgsler bruger TCP-port 53.Dette hyperlink fører dig til et websted uden for Dell Technologies. 
Administratorer kan bruge Google DNS-serverne 8.8.8.8 & 8.8.4.4.  Vær opmærksom på, at nogle organisationers netværkssikkerhedspolitikker muligvis ikke tillader adgang til åbne internet-DNS-servere.
2 Administrationsnetværk Tilslut og konfigurer ME5-controlleradministrationsporte på netværk med en kabelbar netværkssti til slutpunktet.
Controller A Management Port SKAL være tilsluttet netværket. SupportAssist-tjenesten er som standard controller A.   Den vender tilbage til controller B, når A er offline eller genstartet. 
3 Hvis du bruger slutpunktet til direkte forbindelse Mindste controllerfirmware ME5.1.1.0.5.   Dell anbefaler at opdatere til den nyeste tilgængelige controller-firmware.  Download den nyeste firmware fra dell.com/support
Der skal være en IP-netværksrute fra ME5-administrationsporten til virksomhedens internetgateway eller proxyserver
Hvis du bruger gatewayenhedens slutpunkt Der skal være en IP-netværksrute fra ME5-administrationsporten til SCG/VE-enheden. Se PowerVault ME5: Sådan konfigureres SupportAssist til at oprette forbindelse via gatewayserver
Brug port 9443 , når du konfigurerer SupportAssist til at oprette forbindelse til en SCG/VE-enhed.  Brug IKKE port 5700, dette er kun til administration.
4 Brandmur Direkte forbindelser skal tillade udgående TCP-forbindelser på port 443 til Dell-slutpunkter.  Værtsnavne er esrs3-core.emc.com & esrs3-coredr.emc.com
Virksomhedens interne netværk skal åbne TCP-port 9443 , for at ME5 SupportAssist kan oprette forbindelse til en SCG/VE-enhed.
NAT (Network Address Translation) understøttes ikke.
Hvis du bruger SSL-/TLS-dekrypteringsenheder, skal du tilføje en undtagelse for Dell-slutpunkter. Værtsnavne er esrs3-core.emc.com & esrs3-coredr.emc.com
5 Slutbrugerlicensaftale For at aktivere SupportAssist-tjenesten skal administratoren acceptere slutbrugerlicensaftalen
6 Adgangsnøgle og pinkode (AK&P) AK&P er kun påkrævet på systemer, der er leveret fra Dells fabrik før april 2023, og som ikke allerede er konfigureret, eller hvor ESE-tjenesten er blevet nulstillet til standard af Dells tekniske support.  Siden april 2023 har adgangsnøglen været forudinstalleret på fabrikken til PowerVault ME5-systemer og er ikke påkrævet på ME5-systemer, der aktuelt leveres.    Du kan finde flere oplysninger i PowerVault ME5: Sådan genererer du en adgangsnøgle og pinkode for at aktivere SupportAssist
7 APEX AIOps (CloudIQ) Valgfri.  Når SupportAssist kan sende telemetri.  Overvej at logge på http://apex-aiops.dell.com/ og onboarde dit PowerVault ME-seriesystem .   Dell CloudIQ fås som app til Android- og IOS-smartphones. 
Dell APEX AIOps Infrastructure Observability-service er gratis at bruge sammen med ProSupport- eller ProSupport Plus-garantidækning på PowerVault ME og andre Dell-infrastrukturprodukter.   Du kan finde flere oplysninger under APEX AIOps-observerbarhed: Generelle procedurer for onboarding af PowerVault ME-seriens systemer

 

Hvis ovenstående oplysninger ikke hjælper med at aktivere SupportAssist, skal du gøre følgende:

  1. Registrer fejlen, eller tag et skærmbillede af fejlen.
  2. Saml en supportpakke fra systemet. Du kan finde instruktioner under PowerVault ME5: Sådan indsamler du PowerVault-supportlogfiler
  3. Kontakt Dells tekniske support for at få yderligere hjælp.

Affected Products

ME Series, PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000202076
Article Type: Solution
Last Modified: 06 Mar 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.