PowerVault ME5: Virhe ensisijaisen tuen yhteyshenkilön määrittämisessä. Sain huonon HTTP-vastauksen

Summary: Kun määrität SupportAssistin ja tarkistat yhteyden testiyhteyden avulla ensisijaisten yhteystietojen määrittämisen jälkeen, Received a bad HTTP response -ilmoitus tarkoittaa, että joko DNS-kyselyt epäonnistuivat (tämä on yleisin syy) tai suojattu avainten vaihto Dell-päätepisteen kanssa epäonnistui. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kun yrität suorittaa yhteystestiäMaintenance >SupportAssistissa, järjestelmänvalvoja saattaa saada seuraavan virheikkunan, jossa on viesti "Error setting primary Support Contact. Received a bad HTTP response"

 

Virhe ensisijaisen tuen yhteyshenkilön määrittämisessä. Sain huonon HTTP-vastauksen

Cause

Tämä ilmoitus on havaittu, kun SupportAssist yrittää muodostaa yhteyden Dell-päätepisteeseen ja jokin seuraavista ehdoista toteutuu.

  • DNS-palvelimen IP-osoitetta ja hakutoimialuetta ei ole syötetty oikein.
  • DNS-palvelimeen ei saada yhteyttä. 
  • Järjestelmänvalvoja ei ole koskaan lähettänyt käyttöoikeusavainta ja PIN-koodia, kun SupportAssist otetaan käyttöön.
  • Käyttöoikeusavaimen ja PIN-koodin arvot on annettu väärin.
  • Käytetty käyttöoikeusavain ja PIN-koodi on luotu toista PowerVault ME5 -palvelutunnusta varten.
  • Käytetty käyttöoikeusavain ja PIN-koodi ovat vanhentuneet 7 päivän kuluttua niiden luomisesta.

Resolution

PowerVault-järjestelmänvalvojien on määritettävä PowerVault ME5 -järjestelmään DNS-palvelimen IP-osoite, joka pystyy selvittämään seuraavat Dell-päätepisteiden isäntänimet.

ME5 SupportAssist direct -yhteyden päätepisteiden isäntänimet Yhteyskäytäntö/portti
esrs3-core.emc.com lähtevä TCP/443
esrs3-coredr.emc.com lähtevä TCP/443

 

PowerVault ME5 -sarjan järjestelmänvalvojien, jotka haluavat ottaa SupportAssistin käyttöön, on noudatettava seuraavia palvelun käytön edellytyksiä.  

 

Määrittäminen Kuvaus
1 DNS Määritä ME5 käyttämään DNS-palvelimia päätepisteiden isäntänimien selvittämiseen  Katso ME5-järjestelmänvalvojan oppaanDNS-asetusten määrittäminen -osio.
Jos hallintaportin ja DNS:n välillä on palomuuri.  DNS-hakukyselyt käyttävät TCP-porttia 53.Tämä hyperlinkki johtaa Dell Technologiesin ulkopuoliseen sivustoon. 
Järjestelmänvalvojat voivat käyttää Googlen DNS-palvelimia 8.8.8.8 ja 8.8.4.4.  Huomaa, että joidenkin organisaatioiden verkon suojauskäytännöt eivät välttämättä salli pääsyä avoimiin DNS-palvelimiin.
2 Hallintaverkosto Yhdistä ja määritä ME5-ohjaimen hallintaportit verkoissa, joissa on reititettävä verkkopolku päätepisteeseen.
Ohjain Hallintaportin TÄYTYY olla yhteydessä verkkoon. SupportAssist-palvelun oletusasetus on ohjain A.   Se palautuu ohjaimeksi B, kun A on offline-tilassa tai käynnistetty uudelleen. 
3 Jos käytät suoran yhteyden päätepistettä Ohjaimen laiteohjelmiston vähimmäistaso ME5.1.1.0.5.   Dell suosittelee päivittämään uusimpaan saatavilla olevaan ohjaimen laiteohjelmistoon.  Lataa uusin laiteohjelmisto osoitteesta dell.com/support
ME5-hallintaportista yrityksen Internet-yhdyskäytävään tai välityspalvelimeen on oltava IP-verkkoreitti
Jos käytössä on yhdyskäytävälaitteen päätepiste ME5-hallintaportista SCG/VE-laitteeseen on oltava IP-verkkoreitti. Katso PowerVault ME5:tä: SupportAssistin määrittäminen muodostamaan yhteys yhdyskäytäväpalvelimen kautta
Käytä porttia 9443 , kun määrität SupportAssistin yhdistämään SCG/VE-laitteeseen.  ÄLÄ käytä porttia 5700, tämä on vain hallintaa varten.
4 Palomuuri Suorien yhteyksien on sallittava lähtevät TCP-yhteydet portista 443 Dellin päätepisteisiin.  Isäntänimet on esrs3-core.emc.com & esrs3-coredr.emc.com
Yrityksen sisäisten verkkojen on avattava TCP-portti 9443 , jotta ME5 SupportAssist voi muodostaa yhteyden SCG/VE-laitteeseen.
Verkko-osoitteiden muuntamista (NAT) ei tueta.
Jos käytät SSL/TLS-salauksenpurkulaitteita, lisää Dell-päätepisteitä koskeva poikkeus. Isäntänimet on esrs3-core.emc.com & esrs3-coredr.emc.com
5 Käyttöoikeussopimus Järjestelmänvalvojan on hyväksyttävä käyttöoikeussopimus, jotta SupportAssist-palvelu voidaan ottaa käyttöön
6 Pikanäppäin ja PIN-koodi (AK&P) AK&P:tä tarvitaan vain levyjärjestelmissä, jotka on toimitettu Dellin tehtaalta ennen huhtikuuta 2023 ja joita ei ole vielä määritetty tai joissa Dellin tekninen tuki on palauttanut ESE-palvelun oletusarvoon.  Huhtikuusta 2023 lähtien käyttöoikeusavain on ollut tehtaalla esiladattuna PowerVault ME5 -järjestelmiä varten, eikä sitä vaadita tällä hetkellä toimitettavissa ME5-levyjärjestelmissä.    Lisätietoja on PowerVault ME5:ssä: Käyttöoikeusavaimen ja PIN-koodin luominen SupportAssistin käyttöönottoa varten
7 APEX AIOps (CloudIQ) Valinnainen.  Milloin SupportAssist voi lähettää telemetriaa.  Harkitse kirjautumista http://apex-aiops.dell.com/ ja PowerVault ME -sarjan levyjärjestelmän perehdyttämistä.   Dell CloudIQ on saatavilla sovelluksena Android- ja IOS-älypuhelimiin. 
APEX AIOps Infrastructure Observability -palvelua voi käyttää maksutta PowerVault ME:n ja muiden Dell-infrastruktuurituotteiden ProSupport- tai ProSupport Plus -takuun kanssa.   Lisätietoja on kohdassa APEX AIOps Observability: PowerVault ME -sarjan levyjärjestelmien käyttöönottoa koskevat yleiset ohjeet

 

Jos edellä mainitut tiedot eivät auta ottamaan SupportAssistia käyttöön, toimi seuraavasti.

  1. Tallenna virhe tai ota kuvakaappaus virheestä.
  2. Kerää tukipaketti järjestelmästä. Katso ohjeet kohdasta PowerVault ME5: PowerVault-tukilokien kerääminen
  3. Ota yhteys Dellin tekniseen tukeen .

Affected Products

ME Series, PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000202076
Article Type: Solution
Last Modified: 06 Mar 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.