PowerVault ME5: Wystąpił błąd podczas ustawiania podstawowego kontaktu z pomocą techniczną. Otrzymano nieprawidłową odpowiedź HTTP
Summary: Podczas konfigurowania aplikacji SupportAssist, a następnie sprawdzania połączenia za pomocą połączenia testowego po ustawieniu podstawowych informacji kontaktowych, komunikat "Received a bad HTTP response" wskazuje, że zapytania DNS nie powiodły się (jest to najczęstsza przyczyna) lub bezpieczna wymiana kluczy z punktem końcowym Dell nie powiodła się. ...
Symptoms
Podczas próby uruchomienia testu łączności w Maintenance >SupportAssist administrator może wyświetlić następujące okno dialogowe niepowodzenia z komunikatem "Error setting primary Support Contact. Received a bad HTTP response"
Cause
Ten komunikat został zaobserwowany, gdy narzędzie SupportAssist próbowało połączyć się z punktem końcowym firmy Dell i spełniony jest jeden z następujących warunków.
- Adres IP serwera DNS i domena wyszukiwania nie zostały wprowadzone poprawnie.
- Serwer DNS jest nieosiągalny.
- Klucz dostępu i kod PIN nigdy nie zostały przesłane przez administratora podczas włączania SupportAssist.
- Wartości klucza dostępu i kodu PIN zostały wprowadzone nieprawidłowo.
- Użyty klucz dostępu i kod PIN zostały wygenerowane dla innego kodu Service Tag urządzenia PowerVault ME5.
- Użyty klucz dostępu i kod PIN wygasły po 7 dniach od ich wygenerowania.
Resolution
Administratorzy systemu PowerVault muszą skonfigurować macierz PowerVault ME5 przy użyciu adresu IP serwera DNS, który może rozpoznawać następujące nazwy hostów punktów końcowych Dell.
| Nazwy hostów punktów końcowych bezpośredniego połączenia ME5 SupportAssist | Protokół/port |
| esrs3-core.emc.com | wychodzące TCP/443 |
| esrs3-coredr.emc.com | wychodzące TCP/443 |
Administratorzy PowerVault serii ME5, którzy chcą włączyć aplikację SupportAssist, muszą spełnić następujące wymagania wstępne, aby pomyślnie korzystać z usługi.
| Configure | Opis | |
| 1 | DNS | Skonfiguruj ME5 tak, aby używał serwerów DNS do rozpoznawania nazw hostów punktów końcowych. Zapoznaj się z sekcją Konfigurowanie ustawień DNS w podręczniku administratora ME5. |
| Jeśli między portem zarządzania a usługą DNS znajduje się zapora sieciowa. Zapytania wyszukiwania DNS używają portu TCP 53. |
||
| Administratorzy mogli korzystać z serwerów DNS Google 8.8.8.8 i 8.8.4.4. Należy pamiętać, że zasady zabezpieczeń sieci niektórych organizacji mogą nie zezwalać na dostęp do otwartych internetowych serwerów DNS. | ||
| 2 | Sieć zarządzania | Podłączenie i skonfigurowanie portów zarządzania kontrolerem ME5 w sieciach z rutowalną ścieżką sieciową do punktu końcowego. |
| Port zarządzania kontrolera A MUSI być podłączony do sieci. Usługa SupportAssist jest domyślnie wykonywana przez kontroler A. Powraca do kontrolera B, gdy A jest w trybie offline lub uruchomiony ponownie. | ||
| 3 | W przypadku korzystania z punktu końcowego bezpośredniego połączenia | Minimalne oprogramowanie wewnętrzne kontrolera ME5.1.1.0.5. Firma Dell zaleca aktualizację oprogramowania wewnętrznego kontrolera do najnowszej dostępnej wersji. Pobierz najnowsze oprogramowanie wewnętrzne ze dell.com/support |
| Musi istnieć trasa sieciowa IP z portu zarządzania ME5 do firmowej bramy internetowej lub serwera proxy | ||
| W przypadku korzystania z punktu końcowego urządzenia bramy | Musi istnieć trasa sieciowa IP z portu zarządzania ME5 do urządzenia SCG/VE. Zapoznaj się z artykułem PowerVault ME5: Jak skonfigurować narzędzie SupportAssist do łączenia się za pośrednictwem serwera bramy | |
| Użyj portu 9443 podczas konfigurowania aplikacji SupportAssist w celu nawiązania połączenia z urządzeniem SCG/VE. NIE używaj portu 5700, służy tylko do zarządzania. | ||
| 4 | Zapora | Połączenia bezpośrednie muszą zezwalać na wychodzące połączenia TCP na porcie 443 do punktów końcowych firmy Dell. Nazwy hostów są esrs3-core.emc.com i esrs3-coredr.emc.com |
| Sieci wewnętrzne firmy muszą otworzyć port TCP 9443 , aby umożliwić ME5 SupportAssist połączenie z urządzeniem SCG/VE. | ||
| Translacja adresów sieciowych (NAT) nie jest obsługiwana. | ||
| W przypadku korzystania z urządzeń odszyfrowujących SSL/TLS dodaj wyjątek dla punktów końcowych firmy Dell. nazwy hostów to esrs3-core.emc.com i esrs3-coredr.emc.com | ||
| 5 | EULA | Aby włączyć usługę SupportAssist, administrator musi zaakceptować umowę licencyjną użytkownika końcowego |
| 6 | Klucz dostępu i kod PIN (AK&P) | Usługa AK&P jest wymagana tylko w przypadku macierzy dostarczonych z fabryki firmy Dell przed kwietniem 2023 r., które nie zostały jeszcze skonfigurowane lub w przypadku których usługa ESE została zresetowana do wartości domyślnej przez dział pomocy technicznej firmy Dell. Od kwietnia 2023 r. klucz dostępu jest wstępnie ładowany fabrycznie dla systemów PowerVault ME5 i nie jest wymagany w przypadku macierzy ME5, które są obecnie dostarczane. Aby uzyskać więcej informacji, zobacz PowerVault ME5: Generowanie klucza dostępu i kodu PIN w celu włączenia aplikacji SupportAssist |
| 7 | APEX AIOps (CloudIQ) | Fakultatywny. Kiedy aplikacja SupportAssist może wysyłać dane telemetryczne. Rozważ zalogowanie się do http://apex-aiops.dell.com/ i wdrożenie macierzy PowerVault serii ME. Aplikacja Dell CloudIQ jest dostępna jako aplikacja na smartfony z systemem Android i IOS. |
| Usługa APEX AIOps Infrastructure Observability jest bezpłatna w połączeniu z ochroną gwarancyjną ProSupport lub ProSupport Plus dotyczącą pamięci masowej PowerVault ME i innych produktów infrastrukturalnych firmy Dell. Więcej informacji można znaleźć w sekcji APEX AIOps Observability: Ogólne procedury wdrażania macierzy serii PowerVault ME |
Jeśli powyższe informacje nie pomogą w włączeniu narzędzia SupportAssist, wykonaj następujące czynności.
- Zapisz błąd lub zrób zrzut ekranu.
- Zbierz pakiet pomocy technicznej z macierzy. Aby uzyskać instrukcje, zobacz PowerVault ME5: Zbieranie wpisów do dziennika diagnostyki PowerVault:
- W celu uzyskania dalszej pomocy skontaktuj się z działem pomocy technicznej firmy Dell.