PowerStore: Die Änderung der Remotesystemlatenz wird nicht sofort wirksam (vom Nutzer korrigierbar).

Summary: Während der Synchronisation der Replikationssitzung wird die Änderung der Latenz des Remotesystems für solche Sitzungen nicht wirksam. Diese Replikationssitzungssynchronisationen verwenden weiterhin die vorherige Latenzzeit, die vor der Änderung vorhanden war. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nach dem Ändern der Latenzzeit des Remotesystems verwenden die Synchronisationen der Replikationssitzung weiterhin die zuvor konfigurierte Latenz.

Cause

Wenn die Synchronisation der Replikationssitzung gestartet wird, liest sie die konfigurierte Latenzzeit und nimmt die Änderung nicht auf, wenn der Benutzer sie ändert. 

Dieses Problem tritt nur auf, wenn die Latenz während der laufenden Synchronisation der Replikationssitzung geändert wird. Sobald die aktuelle Sitzungssynchronisation abgeschlossen ist, nimmt die nächste Sitzungssynchronisation die geänderte Latenz an.

Resolution

Um dieses Problem zu beheben, lassen Sie die aktuelle Sitzungssynchronisation abschließen und die nächste Sitzungssynchronisation nimmt die geänderte Latenz automatisch auf. 

Wenn der Benutzer möchte, dass die laufende Sitzungssynchronisation eine neue Latenzzeit verwendet, verwenden Sie PowerStore Manager oder die REST-Schnittstelle, um die laufende Replikationssitzungssynchronisation anzuhalten und fortzusetzen. 

Wenn die Replikationssitzung nicht synchronisiert wird, wenn die Latenz geändert wurde, ist keine Aktion erforderlich, da die nächste Synchronisation der Replikationssitzung die geänderte Latenz aufnimmt.

Dieses Problem soll in einer zukünftigen Version behoben werden. 

Affected Products

PowerStore
Article Properties
Article Number: 000202305
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.