PowerVault ME5: Výstraha "Instalace balíčku je nedokončená", když je připojena rozšiřující skříň.

Summary: Úložiště PowerVault ME5 hlásí neplatný balíček firmwaru v řadiči. Vypněte napájení a ujistěte se, že jsou kabely SAS připojeny ve správném pořadí podle průvodce nasazením. Po připojení skříní a zapnutí skříně ME5 se použije správný firmware. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. Kontrola výstrah řídicího panelu pomocí nástroje PowerVault Manager
  2. Zobrazí se varovná výstraha proti aktivnímu firmwaru A nebo aktivnímu firmwaru B.
  3. Obrázek znázorňuje hlavní obrazovku s chybou v řadiči A.
  4. Chcete-li tuto výstrahu prozkoumat, klikněte na řádek s upozorněním Active Firmware. Uvádí se zpráva "Instalace balíčku není dokončena".
  5. Obrázek znázorňuje informace o chybě aktivního firmwaru.
  6. Klikněte na tlačítko View Firmware .
  7. To hlásí "Invalid Bundle" u řadiče A nebo B
    1. Obrázek ukazuje kartu Maintenance Firmware se zprávou Invalid Firmware
  8. Kontrola firmwaru procesoru (EMP) pro správu skříní
  9. Panel Hardware (Maintenance >Hardware) zobrazuje konfiguraci hardwaru systému
  10. Klikněte na jednotlivé skříně připojené k poli řady ME5 a u každé kontroly zkontrolujte, zda je verze uvedená v revizi EMP A a revizi EMP B.
    1. Oba musí hlásit stejnou aktuální verzi
    2. Pokud ne, zobrazí se zpráva "invalid bundle".
    3. Obrázek ukazuje neshodu firmwaru EMM ve skříni 1.
 
 

Cause

Při prvním připojení skříně JBOD ME412, ME424 nebo ME484 k ME50xx dojde k aktualizaci firmwaru procesoru (EMP) pro správu skříní. Pokud backendové kabely SAS nejsou zapojené nebo jsou zapojeny nesprávně, aplikace aktualizace firmwaru EMP se nezdaří.
 

Zpráva se zobrazí také v případě, že se správce pokusí připojit rozšiřující skříň ke skříni řady ME5 dodávané s jedním modulem řadiče. Připojení rozšiřující skříně k řadě ME vyžaduje dva řídicí moduly. Chcete-li zakoupit další modul řadiče, kontaktujte prodejce společnosti Dell.

Resolution

Postup opravy:

  1. Vypnutí obou řadičů úložiště ve skříni PowerVault ME5 0
    1. Klikněte na položku Maintenance a poté na položku Hardware v grafickém uživatelském rozhraní.
    2. V rozevírací nabídce Actions pro skříň 0 vyberte možnost Restart/Shutdown System
    3. Vyberte možnost "Shutdown SC" a zkontrolujte řadiče A i B
      1. Informace o příloze 0
    4. Vyberte možnost Použít.
  2. Vypněte všechny skříně.
  3. Opravte kabeláž SAS backendu.
  4. Nejprve zapněte skříně JBOD.
  5. Zapněte skříň PowerVault ME5.
  6. Počkejte několik minut a zkontrolujte, zda byla aktualizace firmwaru EMP provedena

Jak by měly být připojené skříně JBOD zapojeny?
Postupujte podle části Požadavky na kabely pro rozšiřující skříně v příručce k nasazení, dostupné na dell.com/support.

Affected Products

ME Series, PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000202472
Article Type: Solution
Last Modified: 20 Sep 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.