PowerVault ME5: Alerta: aparece el mensaje "La instalación del paquete está incompleta" cuando se conecta el gabinete de expansión.

Summary: PowerVault ME5 informa un paquete de firmware no válido en la controladora. Apague y asegúrese de que los cables SAS estén conectados en el orden correcto según la guía de implementación. El firmware correcto se aplica una vez que se encienden los gabinetes conectados y, a continuación, el gabinete ME5. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. Examine las alertas del tablero mediante el administrador de PowerVault.
  2. Se muestra una alerta de advertencia contra el firmware activo A o el firmware activo B.
  3. En la imagen, se muestra la pantalla principal con un error en la controladora A
  4. Para revisar esta alerta, haga clic en la fila de advertencia Active Firmware. Indica: "La instalación del paquete está incompleta".
  5. La imagen muestra información de error sobre el firmware activo
  6. Haga clic en el botón Ver firmware .
  7. Esto informa "Paquete no válido" en la controladora A o B
    1. En la imagen, se muestra la pestaña de firmware de mantenimiento con el mensaje Firmware no válido
  8. Examine el firmware del procesador de administración del gabinete (EMP)
  9. El panel Hardware (hardware de mantenimiento>) muestra la configuración de hardware del sistema
  10. Haga clic en cada gabinete conectado al arreglo de la serie ME5 y, para cada una, compruebe que la versión informada en la revisión de EMP A y la revisión de EMP B
    1. Ambos deben informar la misma versión actualizada
    2. De lo contrario, se informa el mensaje "paquete no válido".
    3. La imagen muestra la incompatibilidad de firmware del EMM en el gabinete 1
 
 

Cause

Cuando un gabinete JBOD ME412, ME424 o ME484 se conecta por primera vez a ME50xx, se actualiza el firmware del procesador de administración de gabinetes (EMP). Cuando los cables SAS de back-end no están cableados o están cableados incorrectamente, la aplicación de la actualización del firmware EMP falla.
 

El mensaje también se produce si un administrador intenta conectar un gabinete de expansión a un gabinete de la serie ME5 suministrado con un solo módulo de controladora. La conexión de un gabinete de expansión a la serie ME requiere módulos de controladora dobles. Comuníquese con el equipo de ventas de Dell para comprar otro módulo de controladora.

Resolution

Pasos para corregirlo:

  1. Apague ambas controladoras de almacenamiento en el gabinete PowerVault ME5 0
    1. Haga clic en Maintenance y, a continuación, en Hardware en la GUI
    2. En el menú desplegable Acciones de la carcasa 0, seleccione Reiniciar/Apagar sistema
    3. Seleccione "Shutdown SC" y marque la controladora A y la controladora B
      1. Información del gabinete 0
    4. Seleccione Aplicar
  2. Apague todos los gabinetes.
  3. Corrija el cableado SAS de back-end.
  4. Encienda primero los gabinetes JBOD.
  5. Encienda el gabinete PowerVault ME5.
  6. Espere unos minutos y compruebe que el firmware de EMP se haya actualizado

¿Cómo se deben cablear los gabinetes JBOD adjuntos?
Siga la sección Requisitos de cables para gabinetes de expansión en la Guía de implementación disponible en dell.com/support.

Affected Products

ME Series, PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000202472
Article Type: Solution
Last Modified: 20 Sep 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.