PowerVault ME5: アラート - 拡張エンクロージャが接続されている場合、「バンドルのインストールが不完全です」というメッセージが表示されます。
Summary: PowerVault ME5が、コントローラー上の無効なファームウェア バンドルを報告します。電源を切り、SASケーブルが導入ガイドに従って正しい順序で接続されていることを確認します。エンクロージャが接続されると、正しいファームウェアが適用され、ME5エンクロージャの電源がオンになります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- PowerVault Managerを使用してダッシュボードのアラートを確認します。
- アクティブ ファームウェアAまたはアクティブ ファームウェアBに対して警告アラートが表示されます。

- アクティブなファームウェア警告行をクリックして、このアラートを確認します。「バンドルのインストールが不完全です」と表示されます。

- [View Firmware]ボタンをクリックします。
- これにより、コントローラーAまたはコントローラーBに対して「無効なバンドル」が報告されます
- エンクロージャ管理プロセッサー(EMP)ファームウェアを調べます
- [Hardware]パネル(Maintenance >Hardware)には、システム ハードウェア構成が表示されます
- ME5シリーズ アレイに接続されている各エンクロージャをクリックし、EMP AリビジョンおよびEMP Bリビジョンで報告されているバージョンを確認します。
- 両方とも同じ最新バージョンを報告する必要があります
- そうでない場合は、「無効なバンドル」メッセージが報告されます。

Cause
ME412、ME424、またはME484 JBODエンクロージャをME50xxに初めて接続すると、エンクロージャ管理プロセッサー(EMP)ファームウェアがアップデートされます。バックエンドSASケーブルがケーブル接続されていないか、正しくケーブル接続されていない場合、EMPファームウェア アップデートの適用は失敗します。
このメッセージは、管理者がシングル コントローラー モジュールを搭載したME5シリーズ エンクロージャに拡張エンクロージャを接続しようとした場合にも表示されます。拡張エンクロージャをMEシリーズに接続するには、デュアル コントローラー モジュールが必要です。別のコントローラー モジュールを購入するには、Dellの営業担当者にお問い合わせください。
Resolution
修正手順:
- PowerVault ME5エンクロージャ0の両方のストレージ コントローラーをシャットダウンします
- GUIで [Maintenance]、[Hardware]の順にクリックします
- エンクロージャ0の[Actions]ドロップダウン メニューで、[Restart/Shutdown System]を選択します
- [Shutdown SC]を選択し、コントローラーAとコントローラーBの両方を確認します
- [適用]を選択します
- すべてのエンクロージャの電源を切ります。
- バックエンドSASケーブル接続を修正します。
- 最初にJBODエンクロージャの電源を入れます。
- PowerVault ME5エンクロージャの電源を入れます。
- 数分待ってから、EMPファームウェアがアップデートされていることを確認します
接続されているJBODエンクロージャはどのようにケーブル接続すればよいですか
dell.com/support で入手可能な導入ガイドの「拡張エンクロージャのケーブル要件」セクションに従ってください。
Affected Products
ME Series, PowerVault ME5012, PowerVault ME5024, PowerVault ME5084Article Properties
Article Number: 000202472
Article Type: Solution
Last Modified: 20 Sep 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
![画像は、[Invalid Firmware]メッセージが表示された[maintenance firmware]タブを示しています](https://supportkb.dell.com/img/ka06P0000011LxhQAE/ka06P0000011LxhQAE_ja_4.jpeg)
