Connectrix Cisco MDS 9000: Kan apparaatbeheer niet starten, wat resulteert in de fout "Snmp: Niet-ondersteund apparaat"

Summary: Dit probleem doet zich voor wanneer de NX-OS-firmwareversie en de gebruikte DCNM-versie niet compatibel zijn.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Fout:

Snmp: Unsupported device (sysObjectID = 1.3.6.1.4.1.9.12.3.1.3.2054 )
Fout in Cisco Device Manager

 

Cause

Dit probleem doet zich voor wanneer:

  • NX-OS-versies op de Cisco MDS-switches zijn niet compatibel met de gebruikte DCNM-versie.
  • DCNM lagere versie lager dan 10.x in gebruik
  • Achtergrond vastgelopen proces op de switch.

 

Resolution

Tijdelijke oplossing:
De switch moet opnieuw worden opgestart op de problematische switch, wat slechts een tijdelijke oplossing is.

Repareren:
Stap 1: Controleer de compatibiliteit van de NX-OS- en DCNM-versie in gebruik in de releaseopmerkingen.
Stap 2: U kunt voorstellen dat de DCNM-versie dienovereenkomstig wordt geüpgraded.

Voorbeeld:
NX-OS-versie: 8.4.2c
DCNM-versie in gebruik: 10.2.1
Opgelost: Om te upgraden naar versie 11.0.x of hoger.

 

Additional Information

Affected Products

Connectrix MDS-Series, Connectrix MDS-Series Data Center Network Manager
Article Properties
Article Number: 000202492
Article Type: Solution
Last Modified: 17 Dec 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.