Connectrix Cisco MDS 9000: Det gick inte att starta Enhetshanteraren, vilket resulterade i felmeddelandet "Snmp: Enheten stöds inte"

Summary: Det här problemet uppstår när versionen av den fasta programvaran för NX-OS och den DCNM-version som används inte är kompatibla.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Fel:

Snmp: Unsupported device (sysObjectID = 1.3.6.1.4.1.9.12.3.1.3.2054 )
Fel på Cisco Device Manager

 

Cause

Det här problemet uppstår när:

  • NX-OS-versionerna på Cisco MDS-switcharna är inte kompatibla med den DCNM-version som används.
  • DCNM lägre version under 10.x används
  • Bakgrundsprocess som fastnat på switchen.

 

Resolution

Lösning:
Switchomstart bör utföras på den problematiska switchen, som endast är en tillfällig korrigering.

Reparera:
Steg 1: Kontrollera kompatibiliteten för NX-OS- och DCNM-versionen som används i versionskommentarerna.
Steg 2: Föreslå en uppgradering av DCNM-versionen i enlighet med detta.

Exempel:
NX-OS-version: 8.4.2c DCNM-version
som används: 10.2.1
Åtgärdat: För att uppgradera till version 11.0.x eller senare.

 

Additional Information

Referens: 8.4.2cversionskommentarer
https://dl.dell.com/content/docu104580_connectrix-cisco-mds-9000-nx-os-8-4-2c-release-notes.pdf?language

 

Affected Products

Connectrix MDS-Series, Connectrix MDS-Series Data Center Network Manager
Article Properties
Article Number: 000202492
Article Type: Solution
Last Modified: 17 Dec 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.