Wyse 5470 All-In-One mit TOSHIBA (KIOXIA) SSD zeigt beim Neustart des Betriebssystems möglicherweise die Meldung "Keine startfähigen Geräte gefunden" an

Summary: In diesem Artikel wird beschrieben, wie beim Wyse 5470 All-in-One (AIO) die Fehlermeldung "Keine startfähigen Geräte gefunden" angezeigt wird, wenn der Computer neu gestartet wird und das Betriebssystem nicht geladen wird. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betroffene Plattformen:

  • Wyse 5470 All-in-One-System

Betroffenes Betriebssystem:

  • Windows 10 Enterprise 2019 LTSC-MR2 64-Bit Unified Build-Image

Betroffene Konfiguration

  • Wyse 5470 AIO-Plattform
  • Das System-BIOS ist 1.15.0.
  • TOSHIBA (KIOXIA) SSD, 128 GB NVMe, Dell Teilenummer: 9946M
  • Windows 10 Enterprise 2019 LTSC-MR2 64-Bit Unified Build-Image

Schritte zum Reproduzieren

  1. Starten Sie Windows.
  2. Starten Sie den Computer neu.
  3. Während des Neustarts tritt ein Problem auf, eine Meldung wird angezeigt. Keine startfähigen Geräte gefunden.

Keine startfähigen Geräte gefunden

Cause

Es liegt ein Kompatibilitätsproblem vor. Das betroffene Solid-State-Laufwerk (Storage) benötigt mehr Zeit, um zu reagieren, wenn es vom BIOS aktiviert wird.

Resolution

  1. Halten Sie den Betriebsschalter gedrückt, um den Computer auszuschalten.
  2. Drücken Sie den Betriebsschalter , um den Computer einzuschalten.
  3. Aktualisieren Sie das BIOS auf die vorherige Version 1.14.1 oder 1.16.1 und höher mithilfe der empfohlenen Methode, die auf den Supportdownloadseiten zu finden ist:

Wyse 5470 AIO – Treiber und Downloads

Affected Products

Wyse 5470 All-In-One
Article Properties
Article Number: 000202514
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.