Wyse 5470 tout-en-un avec Toshiba (Kioxia) Le disque SSD peut afficher le message « Aucun périphérique de démarrage trouvé » lors du redémarrage du système d’exploitation

Summary: Cet article traite du système Wyse 5470 tout-en-un (AIO) qui affiche le message d’erreur « Aucun périphérique de démarrage trouvé » lors du redémarrage de l’ordinateur et de l’absence de chargement des systèmes d’exploitation. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Plates-formes concernées :

  • Wyse 5470 tout-en-un

Système d’exploitation concerné :

  • Windows 10 Entreprise 2019 LTSC-MR2 64 bits, unifié Image de build

Configuration affectée

  • Plate-forme Wyse 5470 tout-en-un
  • Le BIOS du système est 1.15.0.
  • Disque SSD Toshiba (Kioxia), 128 Go NVMe, numéro de référence Dell : 9946M
  • Windows 10 Entreprise 2019 LTSC-MR2 64 bits, unifié Image de build

Étapes à reproduire

  1. Démarrez Windows.
  2. Redémarrez l'ordinateur.
  3. Le problème se produit lors du redémarrage, un message s’affiche. Aucun périphérique amorçable n’a été trouvé.

Aucun périphérique amorçable trouvé

Cause

Il y a un problème de compatibilité. Le disque SSD (stockage) concerné a besoin de plus de temps pour répondre lorsqu’il est activé par le BIOS.

Resolution

  1. Appuyez sur le bouton d’alimentation et maintenez-le enfoncé pour éteindre l’ordinateur.
  2. Appuyez sur le bouton d’alimentation pour allumer l’ordinateur.
  3. Flashez le BIOS vers la version 1.14.1 ou 1.16.1 et versions ultérieures à l’aide de la méthode recommandée disponible sur les pages de téléchargement du support :

Pilotes et téléchargements Wyse 5470 AIO

Affected Products

Wyse 5470 All-In-One
Article Properties
Article Number: 000202514
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.