Okno relace Wyse ThinOS AVD, RDSH nebo RDP dočasně přestane reagovat po přerušení sítě
Summary: Okno relace AVD, RDSH nebo RDP může dočasně přestat reagovat, když je relace přerušena nebo odpojena z důvodu připojení k síti.
Symptoms
Dotčené zařízení je nakonfigurováno pro připojení pomocí přímého připojení RDP, zprostředkovatele RDSH nebo relace AVD. Když uživatel pracuje v rámci relace, relace přestane reagovat na vstup. Může se zobrazit chybová zpráva "Překročena prahová hodnota prezenčního signálu" s tlačítkem OK.
Po kliknutí na tlačítko OK se okno relace nemusí zavřít okamžitě. Okno relace nereaguje a uživatel se nemůže určitou dobu znovu připojit k relaci.
Dotčené platformy:
- Latitude 3420
- Tenký klient OptiPlex 3000
- Wyse 3040
- Wyse 5070
- Wyse 5470
- Wyse 5470 All-in-One
Dotčené operační systémy:
- Všechny verze systému ThinOS 9.x
Cause
Jedná se o mechanismus detekce stavu připojení klienta Microsoft AVD, který se používá pro relace AVD, RDSH a RDP. Pokud relace neobdrží po určitou dobu síťová data, relace se odpojí. Protože relace neobdrží nová data, nereaguje na vstup uživatele.
Resolution
Pokud jsou v konfiguraci povoleny klávesové zkratky relace, uživatel se může kdykoli vrátit na plochu systému ThinOS. To provedete stisknutím kombinace kláves CTRL + ALT + šipka dolů a poté se znovu připojíte k relaci.
Pokud uživatel čeká, okno relace se může zavřít automaticky. Poté se zobrazí plocha systému ThinOS a uživatel se může k relaci znovu připojit.
Firmware ThinOS a balíčky na straně klienta se neustále vylepšují. Zkontrolujte, zda se používá nejnovější firmware ThinOS a související balíčky.