La finestra della sessione AVD, RDSH o RDP di Wyse ThinOS smette temporaneamente di rispondere dopo un'interruzione di rete

Summary: Una finestra di sessione AVD, RDSH o RDP potrebbe smettere temporaneamente di rispondere quando la sessione viene interrotta o disconnessa a causa della connettività di rete.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Un dispositivo interessato è configurato per la connessione tramite una sessione RDP diretta, un broker RDSH o una sessione AVD. Mentre l'utente lavora all'interno della sessione, questa smette di rispondere all'input. Potrebbe essere visualizzato un messaggio di errore che indica "Soglia heartbeat mancata superata" con un pulsante OK.
Errore Missed heartbeat threshold exceeded

Dopo aver cliccato su OK, la finestra della sessione potrebbe non chiudersi immediatamente. La finestra della sessione non risponde e l'utente non riesce a riconnettersi per un periodo di tempo.

Piattaforme interessate:

  • Latitude 3420
  • OptiPlex 3000 Thin Client
  • Wyse 3040
  • Wyse 5070
  • Wyse 5470
  • Wyse 5470 All-in-One

Sistemi operativi interessati:

  • Tutte le versioni di ThinOS 9.x

Cause

Si tratta del meccanismo di rilevamento dello stato di connessione del client Microsoft AVD utilizzato per le sessioni AVD, RDSH e RDP. Quando la sessione non riceve dati di rete per un periodo di tempo, si disconnette. Poiché la sessione non riceve nuovi dati, non risponde all'input dell'utente.

Resolution

Se nella configurazione sono abilitati collegamenti per le sessioni, l'utente può tornare al desktop ThinOS in qualsiasi momento. Questa operazione viene eseguita premendo CTRL+ALT+tasto freccia giù, quindi riconnettersi alla sessione.

Se l'utente attende, la finestra della sessione potrebbe chiudersi automaticamente. Viene quindi visualizzato il desktop ThinOS e l'utente può riconnettere la sessione.

Il firmware ThinOS e i pacchetti lato client vengono continuamente migliorati. Accertarsi che siano in uso il firmware ThinOS più recente e i pacchetti associati.

Affected Products

Latitude 3420, OptiPlex 3000 Thin Client, Wyse 3040 Thin Client, Wyse 5070 Thin Client, Wyse 5470 All-In-One, Wyse 5470, Dell ThinOS
Article Properties
Article Number: 000202627
Article Type: Solution
Last Modified: 08 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.