Wyse ThinOS AVD-, RDSH- of RDP-sessievenster reageert tijdelijk niet meer na netwerkonderbreking
Summary: Een AVD-, RDSH- of RDP-sessievenster reageert mogelijk tijdelijk niet meer wanneer de sessie wordt onderbroken of verbroken vanwege een netwerkverbinding.
Symptoms
Een getroffen apparaat is geconfigureerd om verbinding te maken via directe RDP, een RDSH-broker of een AVD-sessie. Terwijl de gebruiker binnen de sessie werkt, reageert de sessie niet meer op invoer. Mogelijk wordt een foutmelding weergegeven met de melding 'Drempelwaarde hartslag gemist' met een knop voor OK.
Nadat u op OK hebt geklikt, wordt het sessievenster mogelijk niet onmiddellijk gesloten. Het sessievenster reageert niet en de gebruiker kan gedurende een bepaalde tijd niet opnieuw verbinding maken met de sessie.
Betreffende platforms:
- Latitude 3420
- OptiPlex 3000 Thin Client
- Wyse 3040
- Wyse 5070
- Wyse 5470
- Wyse 5470 alles-in-één
Betreffende besturingssystemen:
- Alle ThinOS 9.x versies
Cause
Dit is het detectiemechanisme voor de verbindingsstatus van de Microsoft AVD-client dat wordt gebruikt voor AVD-, RDSH- en RDP-sessies. Wanneer de sessie gedurende een bepaalde tijd geen netwerkdata ontvangt, wordt de verbinding verbroken. Aangezien de sessie geen nieuwe data ontvangt, reageert deze niet op input van de gebruiker.
Resolution
Als sessiesnelkoppelingen zijn ingeschakeld in de configuratie, kan de gebruiker op elk gewenst moment terugkeren naar het ThinOS-bureaublad. Dit doet u door op CTRL+ALT+pijl-omlaag te drukken en vervolgens opnieuw verbinding te maken met de sessie.
Als de gebruiker wacht, wordt het sessievenster mogelijk automatisch gesloten. Het ThinOS-bureaublad wordt weergegeven en de gebruiker kan opnieuw verbinding maken met de sessie.
ThinOS-firmware en client-side pakketten worden altijd verbeterd. Zorg ervoor dat de meest recente ThinOS-firmware en bijbehorende pakketten worden gebruikt.