Los equipos de escritorio Dell muestran una pantalla negra cuando se reanudan desde el modo de suspensión o el modo de espera moderno

Summary: En este artículo, se proporciona información sobre los equipos de escritorio Dell que muestran una pantalla negra cuando se conecta un monitor mediante una llave HDMI y la computadora se reanuda desde el modo de suspensión o el modo de espera moderno. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Plataformas afectadas:

  • Precision 3260
  • Precision 3460
  • OptiPlex 7000
  • OptiPlex 5000
  • OptiPlex 3000
  • OptiPlex XE4
  • Vostro 3710
  • Vostro 3910
  • Inspiron 3910

Es posible que los usuarios de equipos de escritorio Dell experimenten que el monitor no muestra video cuando la computadora se reanuda del modo de suspensión o del modo de espera moderno cuando se utiliza una llave DisplayPort a HDMI entre una computadora y un monitor.

Cause

El firmware gráfico de Intel no maneja la transición de señal de la llave.

Resolution

No envíe ningún hardware para este problema.

Dell está al tanto de este problema y se incorporó una corrección en el siguiente BIOS:

Affected Products

Inspiron 3910, OptiPlex 3000 Tower, OptiPlex 3000 Micro, OptiPlex 3000 Small Form Factor, Optiplex 5000 Tower, OptiPlex 5000 Micro, OptiPlex 5000 Small Form Factor, OptiPlex 7000 Tower, OptiPlex 7000 Micro, OptiPlex 7000 Small Form Factor , OptiPlex XE4, Precision 3260 Compact, Precision 3460 Small Form Factor, Vostro 3710, Vostro 3910 ...
Article Properties
Article Number: 000202920
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.