NetWorker: Backup schlägt fehl mit „Authentifizierungsfehler; Grund = Server hat Zugangsdaten abgelehnt“
Summary: Backup schlägt aufgrund von Peer-Informationsproblemen auf dem Storage-Node mit „Authentifizierungsfehler; Grund = Server hat Zugangsdaten abgelehnt“ fehl.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Backup schlägt mit Fehler fehl:
NSR-Peer-Informationen wurden für NetWorker-Server und NetWorker-Client gelöscht, der Fehler bleibt jedoch bestehen.
RPC Authentication: Client failed to obtain RPCSEC_GSS credentials: Authentication error; why = Server rejected credential
NSR-Peer-Informationen wurden für NetWorker-Server und NetWorker-Client gelöscht, der Fehler bleibt jedoch bestehen.
Cause
Peering-Zertifikate werden auf jedem NetWorker-System gespeichert. Probleme mit Peer-Informationen zwischen dem NetWorker-Client, dem Storage-Node und/oder dem NetWorker-Server führen zu diesem Fehler.
Resolution
Achten Sie beim Löschen von NSR-Peer-Informationen darauf, dass Sie die Client-Peer-Informationen von allen aufgeführten Clients-Peers, einschließlich Storage-Nodes, löschen.
1. Öffnen Sie eine Administrator- oder Root-Eingabeaufforderung auf dem Clientsystem und führen Sie Folgendes aus:
2.a. Um Peer-Informationen manuell zu löschen, führen Sie die folgenden Schritte über eine Administrator- oder Root-Eingabeaufforderung auf dem System aus:
b. nsradmin kann auch remote von jedem NetWorker-System aus ausgeführt werden, indem die Option -s remote_host verwendet wird:
Wenn die NetWorker-Kommunikation das nächste Mal zwischen den Systemen hergestellt wird, werden automatisch neue Peering-Informationen und Zertifikate erzeugt.
1. Öffnen Sie eine Administrator- oder Root-Eingabeaufforderung auf dem Clientsystem und führen Sie Folgendes aus:
nsradmin -C -y -p nsrexecd "nsr peer information"
HINWEIS: Mit diesem Befehl wird nach Nichtübereinstimmungen von Peers gesucht und versucht, sie zu korrigieren. Überprüfen Sie die Ausgabe und notieren Sie sich alle Systeme, bei denen keine Korrekturen vorgenommen werden konnten. Dazu müssen die Peer-Informationen manuell aus der Eingabeaufforderung von „nsradmin“ gelöscht werden. Derselbe Befehl kann auf allen Systemen ausgeführt werden, die in der Befehlsausgabe zurückgegeben werden, um die Peer-Zertifikate auf jedem entsprechenden System zu löschen.
2.a. Um Peer-Informationen manuell zu löschen, führen Sie die folgenden Schritte über eine Administrator- oder Root-Eingabeaufforderung auf dem System aus:
nsradmin -p nsrexec nsradmin> p type: nsr peer information; name: client_name nsradmin> delete
b. nsradmin kann auch remote von jedem NetWorker-System aus ausgeführt werden, indem die Option -s remote_host verwendet wird:
nsradmin -s server_name -p nsrexec nsradmin> p type: nsr peer information; name: client_name nsradmin> delete
HINWEIS: Ersetzen Sie server_name und client_name durch die Werte, die in der Ausgabe von „nsradmin -C“ zurückgegeben wurden. Dies sollte mit den genauen Einträgen der Server- und Clientkonfiguration in NetWorker übereinstimmen.
Wenn die NetWorker-Kommunikation das nächste Mal zwischen den Systemen hergestellt wird, werden automatisch neue Peering-Informationen und Zertifikate erzeugt.
Affected Products
NetWorkerArticle Properties
Article Number: 000203002
Article Type: Solution
Last Modified: 21 Feb 2023
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.