Windows Server: RDS Çalışma Grubu Ortamında Hata

Summary: Makale, RDS Çalışma Grubu Ortamı'ndaki hatayı gideriyor

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Uzak masaüstü lisansları, çalışma grubu ortamında çalışmıyor.

Kullanıcı aşağıdaki hatayı alır:

Uzak Masaüstü lisansınızla ilgili bir sorun var ve 60 dakika içinde oturumunuzun bağlantısı kesilecek. Bu sorunu çözmek için Sistem Yöneticinizle iletişime geçin.

 

Uzak Masaüstü Lisansı hatası <

 
 

Cause

Bir çalışma grubu ortamında yalnızca Aygıt Başına uzak masaüstü lisansları desteklenir.

Resolution

Uzak masaüstü lisanslarını Aygıt Başına olarak değiştirin. Bu, Uzak Masaüstü Lisans yöneticisinde, Kullanıcı Başına lisanslara sağ tıklayıp Aygıt Başına dönüştürme seçilerek yapılabilir. 

Kullanıcı Başına lisanslar gerekiyorsa bir etki alanı oluşturulmalı ve tüm sunucular etki alanına katılmalıdır.

Bir çalışma grubu ortamında, sunucunun lisans modu Aygıt Başına için 2 olarak ayarlanmalı ve lisans sunucusu adı, uzak masaüstü lisanslarının verilmesine izin verecek şekilde yapılandırılmalıdır.

Bu, aşağıdaki kayıt defteri konumlarında Başlat > Çalıştır a gidip regedit yazıp Enter tuşuna basarak yapılandırılabilir.
 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\RCM\Licensing Core
DWORD LicensingMode

4 = Kullanıcı başına
2 = Aygıt Başına

Lisans sunucusu, kayıt defteri aracılığıyla da buradan ayarlanabilir:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Parameters\LicenseServers

REG_MULTI_SZ SpecifiedLicenseServers = Servername

Affected Products

Microsoft Windows Server 2019, Microsoft Windows 2008 Server R2

Products

Microsoft Windows Server 2016, Microsoft Windows 2008 Server Service Pack 2, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
Article Properties
Article Number: 000203627
Article Type: Solution
Last Modified: 05 Sep 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.