L’installation de Dell Pair supprime et reconnecte tous les appareils Bluetooth déjà connectés
Summary: L’article suivant donne des informations sur un problème de connexion Bluetooth qui se produit lors de l’installation de l’application Dell Pair sur votre ordinateur.
Symptoms
L’installation de Dell Pair rétablit momentanément toutes les connexions Bluetooth existantes
Vous pouvez rencontrer un problème de connexion avec tous les appareils Bluetooth connectés lors de l’installation de l’application Dell Pair. Les périphériques Bluetooth tels que les casques ou un clavier/souris sont réinitialisés pendant environ une seconde (la connexion est rétablie lorsque l’installation est terminée).
Qu’est-ce que Dell Pair ?
Dell Pair est un utilitaire logiciel désormais préinstallé sur certaines plateformes Dell et qui prend en charge le couplage des périphériques Bluetooth Dell. (périphériques Bluetooth tels que votre souris ou votre clavier sans fil.) Si le paramètre Dell Pair est activé, l’interface utilisateur de l’utilitaire doit s’afficher automatiquement lorsque l’ordinateur se trouve dans la zone de détection et se coupler à un appareil sur un réseau Bluetooth.
Plates-formes prises en charge :
| Famille prise en charge | Modèle pris en charge |
|---|---|
| XPS | 9315, 9320, 9520, 9720 |
| Latitude | 7320, 7330, 7420, 7430, 7520, 7530, 9330, 9430 |
| Precision | 5470, 5570, 5770, 7670, 7770 |
Systèmes d’exploitation pris en charge :
- Windows 10 (version de build 10.0.19041 et ultérieure.)
- Windows 11
Cause
Le logiciel d’installation Dell Pair est fourni avec un pilote de filtre USB. Le pilote de filtre est installé dans le cadre de l’installation de Dell Pair. L’installation du pilote de filtre nécessite la suppression et la reconnexion des connexions Bluetooth existantes.