PowerFlex 3.x SVM startar inte efter OS-korrigering under RCM-uppgradering från 3.5.4.4 till 3.6.2.3.

Summary: SVM kunde inte starta med felmeddelandet "kernel panic - synkroniserar inte: VFS: det går inte att montera rot-FS på okänt block" efter att operativsystemet har korrigerats. Incidenten inträffar i den hyperkonvergerade PowerFlex 13G-noden. Vid uppgradering från 3.5.4.4 till 3.6.2.3 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. SDS visas frånkopplad i presentationsservern.


 

  1. ScaleIO visar att systemet är påslaget i vCenter.
  2. SVM IP blir oåtkomlig.


 

        4. PowerFlex-webbkonsolen visar ett fel:
kernel panic - not syncing: VFS: unable to mount root fs on unknown-block

 

Cause

CentOS Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64-avbildningen saknas i kärnan, vilket så småningom gjorde att SVM inte kunde starta efter OS-korrigeringen.

Resolution

Lösning
Steg 1.  Starta SVM med den gamla kernelavbildningen – CentOS Linux 7 (Core) 3.10.0-1160.25.1.e17.x86_64.
Steg 2. Kontrollera om den nya kernelavbildningen saknas – CentOS Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64.

t.ex.

  1. Gå till vCenter, återställ SVM och starta webbkonsolen.
  2. Tryck upp piltangenten och försök starta SVM med den gamla kärnavbildningen.
  3. När SVM är igång skriver du
    #cd /boot
  4. Kontrollera om kernelavbildningen saknas
    #ls -ltr
     
  5. Installera om kernel-rpm med följande kommando:
    #rpm -ivh kernel-3.10.0-1160.59.1.e17.x86_64.rpm
  6. Starta om SVM
    #reboot
  7. Bekräfta att RAM-disk för kernel – CentOS Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64 har skapats
  8. Starta SVM med den nya kernelavbildningen.

Affected Products

Hyper-converged Systems
Article Properties
Article Number: 000203921
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.