PowerFlex 3.x SVM, 3.5.4.4 ten 3.6.2.3 e RCM yükseltmesi sırasında işletim sistemi yamasından sonra önyükleme yapmıyor.
Summary: SVM şu hata mesajıyla önyükleme yapamadı: "kernel panic - not syncing: VFS: işletim sistemi yamasından sonra bilinmeyen bloğa kök fs bağlanamıyor. Olay, PowerFlex 13G Hiper Yakınsanmış düğümünde meydana gelir. 3.5.4.4'ten 3.6.2.3'e yükseltirken ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- SDS, Sunum Sunucusunda bağlantısı kesilmiş görünüyor.

- ScaleIO, vCenter da açık olarak görünüyor.

- SVM IP'sine ulaşılamaz hale gelir.

4. PowerFlex web konsolu şu hatayı gösteriyor:
kernel panic - not syncing: VFS: unable to mount root fs on unknown-block
Cause
Centos Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64 görüntüsü Çekirdekten kayboluyor ve bu da sonunda SVM'nin işletim sistemi yaması sonrası önyükleme yapamamasına neden oluyor.
Resolution
Geçici
çözümAşama 1. Eski çekirdek görüntüsünü kullanarak SVM'yi önyükleyin - Centos Linux 7 (Core) 3.10.0-1160.25.1.e17.x86_64.
Adım 2. Yeni çekirdek görüntüsünün eksik olup olmadığını doğrulayın: Centos Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64.
Örneğin.
- VCenter a gidin, SVM'yi sıfırlayın ve web konsolunu başlatın.
- Ok tuşuna basın ve eski çekirdek görüntüsünü kullanarak SVM'yi başlatmayı deneyin.
- SVM çalışmaya başladıktan sonra şunu yazın:
#cd /boot - Çekirdek görüntüsünün eksik olup olmadığını doğrulayın
#ls -ltr
- Aşağıdaki komutu kullanarak çekirdek rpm sini yeniden yükleyin
#rpm -ivh kernel-3.10.0-1160.59.1.e17.x86_64.rpm - SVM'yi yeniden başlatın
#reboot - Çekirdek için RAM diskini onaylayın - Centos Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64 oluşturuldu

- Yeni çekirdek görüntüsünü kullanarak SVM yi önyükleyin.
Affected Products
Hyper-converged SystemsArticle Properties
Article Number: 000203921
Article Type: Solution
Last Modified: 04 Sep 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.