PowerFlex 3.x SVM wird nach BS-Patch während des RCM-Upgrades von 3.5.4.4 auf 3.6.2.3 nicht gestartet.

Summary: SVM konnte nicht gestartet werden mit der Fehlermeldung "kernel panic - not syncing: VFS: root fs kann auf unbekanntem Block nicht gemountet werden" nach dem BS-Patching. Der Incident tritt im hyperkonvergenten PowerFlex 13G-Node auf. Beim Upgrade von 3.5.4.4 auf 3.6.2.3 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  1. SDS wird im Präsentationsserver als getrennt angezeigt.


 

  1. ScaleIO wird in vCenter als eingeschaltet angezeigt.
  2. Die SVM-IP ist nicht mehr erreichbar.


 

        4. In der PowerFlex-Webkonsole wird ein Fehler angezeigt:
kernel panic - not syncing: VFS: unable to mount root fs on unknown-block

 

Cause

Das Image Centos Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64 fehlt im Kernel, was schließlich dazu führte, dass die SVM nach dem BS-Patch nicht gestartet werden konnte.

Resolution

Problemumgehung
Schritt 1.  Starten Sie die SVM mit dem alten Kernel-Image – Centos Linux 7 (Core) 3.10.0-1160.25.1.e17.x86_64.
Schritt 2. Überprüfen Sie, ob das neue Kernel-Image fehlt – Centos Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64.

zum Beispiel.

  1. Navigieren Sie zu vCenter, setzen Sie die SVM zurück und starten Sie die Webkonsole.
  2. Drücken Sie die Pfeiltaste nach oben und versuchen Sie, die SVM mit dem alten Kernel-Image zu starten.
  3. Sobald die SVM betriebsbereit ist, geben Sie Folgendes ein:
    #cd /boot
  4. Überprüfen Sie, ob das Kernel-Image fehlt
    #ls -ltr
     
  5. Installieren Sie Kernel-RPM mit dem folgenden Befehl neu:
    #rpm -ivh kernel-3.10.0-1160.59.1.e17.x86_64.rpm
  6. Starten Sie die SVM neu.
    #reboot
  7. Bestätigen Sie, dass die RAM-Festplatte für Kernel – CentOS Linux 7 (Core) 3.10.0-1160.59.1.e17.x86_64 erstellt wurde
  8. Starten Sie die SVM mit dem neuen Kernel-Image.

Affected Products

Hyper-converged Systems
Article Properties
Article Number: 000203921
Article Type: Solution
Last Modified: 04 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.