Policy Manager for SCG: Error when performing changes
Summary: Policy Manager 5.x for Secure Connect Gateway shows errors when requesting policy changes.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Symptom examples:
"Error occurred in deleting Policies" (trying to change "ask for approval" to "always allow"
"Error occurred while updating the policy" (trying to delete a policy)
"Error occurred in deleting Policies" (trying to change "ask for approval" to "always allow"
"Error occurred while updating the policy" (trying to delete a policy)
Cause
Customer has implemented "Web Application Firewall" (WAF), the issue was caused by improper configuration of WAF.
Resolution
Correcting WAF configuration resolved the issue.
Troubleshooting by removing path using WAF revealed it was related to WAF (Accessing Policy Manager 5.x for Secure Connect Gateway directly)
Troubleshooting by removing path using WAF revealed it was related to WAF (Accessing Policy Manager 5.x for Secure Connect Gateway directly)
Additional Information
WAF is a specific form of application firewall that filters, monitors, and blocks HTTP traffic to and from a web service.
Affected Products
Secure Connect Gateway - Virtual EditionProducts
Secure Connect GatewayArticle Properties
Article Number: 000204383
Article Type: Solution
Last Modified: 12 Jul 2024
Version: 2
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